Post Reply

[Q] S3 i9305 boot problem (E: failed to mount / efs (Invalid argument)

OP allerou007

4th November 2013, 08:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2013
following a bad repair of EFS my S3 i9305 dont start and still frozen on samsung logo and when I try a recovery it shows me the message:
wiping data ...
formatting /data...
E: failed to mount /efs (Invalid argument)
formatting /cache...
data wipe complete.

I have no backup of EFS for my phone
I try to flash my phone with several firmware but the problem persists.

someone can help me plz ?
4th November 2013, 08:47 PM   |  #2  
Raistlin1158's Avatar
Senior Member
Thanks Meter: 121
 
532 posts
Join Date:Joined: Dec 2010
In the Samsung Kies application under "Tools" there is "Firmware Upgrade and Initialisation,"

With your device unplugged (it will say not available for this model if its plugged in, don't plug it in until it tells you to when in download mode) select this and run the what it tells you to do,

After this is finished you will have a completely fresh install of the latest officially released firmware (for your original build eg. carrier branded) with original serial number and imei number


This does not work for all but its worth a try, you have nothing to lose
4th November 2013, 09:03 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Raistlin1158

In the Samsung Kies application under "Tools" there is "Firmware Upgrade and Initialisation,"

With your device unplugged (it will say not available for this model if its plugged in, don't plug it in until it tells you to when in download mode) select this and run the what it tells you to do,

After this is finished you will have a completely fresh install of the latest officially released firmware (for your original build eg. carrier branded) with original serial number and imei number


This does not work for all but its worth a try, you have nothing to lose

I can't do that because i don't have access to my phone because it remains blocked on startup, i can only see the samsung logo
sory for my bad english
5th November 2013, 12:01 AM   |  #4  
Senior Member
Thanks Meter: 284
 
761 posts
Join Date:Joined: Jan 2012
More
Doesn't matter if you read it properly he said to put it in download mode when it tells u

Sent from my GT-I9305 using xda app-developers app
5th November 2013, 12:39 AM   |  #5  
Senior Member
Flag Bucuresti
Thanks Meter: 41
 
447 posts
Join Date:Joined: Mar 2009
More
You must have efs backup in order to restore it...
5th November 2013, 04:04 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by maharu567

You must have efs backup in order to restore it...

I don't have efs backup, is there an other solution ?
5th November 2013, 06:20 PM   |  #7  
Senior Member
Thanks Meter: 4,421
 
23,043 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by allerou007

I don't have efs backup, is there an other solution ?

Service repair .
14th May 2014, 11:35 PM   |  #8  
nfribeiro's Avatar
Senior Member
Flag Porto
Thanks Meter: 308
 
721 posts
Join Date:Joined: Jun 2010
Donate to Me
More
I can solve this kind of issues very easily and remotely. No need of service repair.

Enviado do meu GT-I9505 através de Tapatalk
8th July 2014, 08:49 AM   |  #9  
Junior Member
Flag Damas
Thanks Meter: 2
 
28 posts
Join Date:Joined: Aug 2013
Donate to Me
More
Quote:
Originally Posted by nfribeiro

I can solve this kind of issues very easily and remotely. No need of service repair.

Enviado do meu GT-I9505 através de Tapatalk

man how did u solved this??? i have ace same case lost the efs and the mobile is stock at samsung logo what should i do

and for fun i have repair shop and z3x is useless so plzzzzzz guide me bro

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes