Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,470 Members 40,592 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 4g not working?

Tip us?
 
benwillkill
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Apr 2013
Unhappy [Q] 4g not working?

Okay so i'm on a plan with vodafone in Australia.
I recently installed a custom rom cyanogenmod but now my 4g does not work.
for some reason it only works after i call someone im usually on 2 bars then i call someone and it increases to 3 and then when i turn my 4g on it works until i turn it off.
I looked at my phone status it says my signal strength is -107 dBm and 33 asu is this bad?
is the the ROM 's problem or the connection?
Please respond ASAP
 
foxtrot_lima
Old
(Last edited by foxtrot_lima; 9th January 2014 at 12:13 PM.) Reason: spelling
#2  
Junior Member
Thanks Meter 1
Posts: 15
Join Date: Jan 2014
Quote:
Originally Posted by benwillkill View Post
Okay so i'm on a plan with vodafone in Australia.
I recently installed a custom rom cyanogenmod but now my 4g does not work.
for some reason it only works after i call someone im usually on 2 bars then i call someone and it increases to 3 and then when i turn my 4g on it works until i turn it off.
I looked at my phone status it says my signal strength is -107 dBm and 33 asu is this bad?
is the the ROM 's problem or the connection?
Please respond ASAP
What do you mean by "when I turn my 4g on it work until I turn it off" Do you mean when you turn your phone off or when you end your call?

Could you please provide more information about your device?
* cyanogenmod version
* have you flashed a custom radio?
* s-on/off?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes