Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,619 Members 46,272 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Android 4.3.0 AGNi pureSTOCK v3.8 NA2+

Tip us?
 
Spazdan
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Default [Q] Android 4.3.0 AGNi pureSTOCK v3.8 NA2+

Hi guys,
I have just started playing with my GSG3 lte after upgrading from a SGS1 that I rooted and put a cg7 rom on it. That was many years ago and I am just relearning how to get along with it all again.

I have managed to get CWM on it (and to stay there!!!) and have superSU on as well. I am trying to flash this kernel mentioned in the title but every time it does not stick. The old kernel remains.

I have tried clearing the cache and that dilyic cashe (or what ever it is) then flashing but to no avail. I have read the entire thread but came across nothing that helps. Do you guys have any info or ideas I can try? The phone is running the stock rom.

Here is the thread for the kernel i am trying to flash.
Android 4.3.0 AGNi pureSTOCK v3.8 NA2+

Flashing by getting into CWM, choosing the clear cache options and then flashing from the sd card.

Thanks for any help you guys may have!

Spaz.
 
sham79
Old
#2  
Member
Thanks Meter 10
Posts: 88
Join Date: Apr 2011
What is your ROM base? I had the same problem until I flashed a ROM with an NA2 or greater base, then it worked fine. My suggestion, is to use Amcha's ROM.

Sent from my GT-I9305 using Tapatalk
The Following User Says Thank You to sham79 For This Useful Post: [ Click to Expand ]
 
adamuadamu
Old
#3  
Senior Member
Thanks Meter 72
Posts: 239
Join Date: Dec 2011
Location: Poznan
I've been running the kernel along with xxueml9 firmware, so no <NA2 fw neccessary.

do you have latest CWM? as there are numerous posts about problems while flashing new roms/files using old recoveries
in case of problems with that I'd advise using skipsoft utility and let it find the newest compatible recovery image and let you guide through the flashing process
The Following User Says Thank You to adamuadamu For This Useful Post: [ Click to Expand ]
 
Spazdan
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Ok, looks like i am running the xxuena2 rom???? It is the standard software that came with the phone. CWM version is v5.5.0.4 : CF- v1.5
 
Spazdan
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
It was sorted out by updating the CWM to latest version.
Thanks guys for the replys and help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes