Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q][AOSB][4.4.2] External SD not recognized

OP Darkstar2r1

12th March 2014, 05:33 PM   |  #1  
Darkstar2r1's Avatar
OP Senior Member
Thanks Meter: 13
 
161 posts
Join Date:Joined: Oct 2012
Hi everyone,
after flashing a new rom this morning (AOSB 1.3.2), i don't like it and i decide to go back to v1.3.0.
So i restore my backup from TWRP.
After restoring my rom, i noticed that my External SDcard was not recognized (and i got a lot of random reboots).
I already had the problem of the SDcard with my Galaxy S2, and i fixed it with cleaning my device with MalwareBytes anti-malware. (There was a app malware)
But this time, no malware.
So, i tried a clean installation full wipe/cache and reinstall the rom and the Gapps, the problem still.
I checked that my sdcard was mounted in the recovery, and yes it was mounted.
The strange thing is that i can see and browse my extSDcard in recovery mode !

I tried to make a complete full clean of my device, so reinstall stock rom with ODIN, re-rooted and ect.: The problem still.

Please, help me
Thanks in advance
14th March 2014, 12:32 AM   |  #2  
tissot's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 131
 
436 posts
Join Date:Joined: May 2006
More
To investigate you should try the sd in a other device and try a other one in your device. Then you know the most obvious.

Skickat från min GT-I9305 via Tapatalk
The Following User Says Thank You to tissot For This Useful Post: [ View ]
15th March 2014, 01:21 PM   |  #3  
Darkstar2r1's Avatar
OP Senior Member
Thanks Meter: 13
 
161 posts
Join Date:Joined: Oct 2012
Fix: Just connect my SD to my PC and re-insert in my device and all it works... Strange.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes