Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,254 Members 36,120 Now Online
XDA Developers Android and Mobile Development Forum

[Q] APP2SD Not functioning correctly in android JB 4.3 HELP!!

Tip us?
 
alz_uk
Old
#1  
Member - OP
Thanks Meter 4
Posts: 65
Join Date: Oct 2012
Default [Q] APP2SD Not functioning correctly in android JB 4.3 HELP!!

Hi, Is anyone having problems with app2sd working correctly on their i9305 jb 4.3 stock rom?

As you all know app2sd function was re-integrated back into android from jb 4.2 upwards. The problem is when i move any suitable/movable apps to external sd card wether through stock option or third party app2sd app function it all seems to work without problems until you restart the device and then you get a greyed out app icon with an "sd" sign at the bottom corner of it and when you try to open the app it says "app not installed".

Please someone help find the solution. Thanks kindly.


information about my phone:

samsung galaxy s3 lte i9305

android JB 4.3 stock vodaphone uk rom

NOTE: the only thing i can think of is that when i was on previous rom 4.1.2 i rooted it and installed cwm also i also flashed a file called REMOVE.BOOT RECOVERY.P . but i should think after updating to the newest rom all would be reset but anyway thats about all i can think of at this moment.
 
alz_uk
Old
(Last edited by alz_uk; 7th March 2014 at 10:54 AM.)
#2  
Member - OP
Thanks Meter 4
Posts: 65
Join Date: Oct 2012
someone say something about this matter! Is anyone else experiencing this problem too?
 
alz_uk
Old
#3  
Member - OP
Thanks Meter 4
Posts: 65
Join Date: Oct 2012
Quote:
Originally Posted by alz_uk View Post
Hi, Is anyone having problems with app2sd working correctly on their i9305 jb 4.3 stock rom?

As you all know app2sd function was re-integrated back into android from jb 4.2 upwards. The problem is when i move any suitable/movable apps to external sd card wether through stock option or third party app2sd app function it all seems to work without problems until you restart the device and then you get a greyed out app icon with an "sd" sign at the bottom corner of it and when you try to open the app it says "app not installed".

Please someone help find the solution. Thanks kindly.


information about my phone:

samsung galaxy s3 lte i9305

android JB 4.3 stock vodaphone uk rom

NOTE: the only thing i can think of is that when i was on previous rom 4.1.2 i rooted it and installed cwm also i also flashed a file called REMOVE.BOOT RECOVERY.P . but i should think after updating to the newest rom all would be reset but anyway thats about all i can think of at this moment.
App2sd problem now SOLVED!!!!

It seems like after changing the 64gb sdcard the app2sd problem went away. so beware of cheap 64gb sdcards most of them are fake. go with a reputable company eg samsung brand.

hit thanks if this info helped.
Tags
4.3, android, app2sd
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes