FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Battery Drain On s3 i19305

89 posts
Thanks Meter: 2
 
By varun.k, Member on 24th January 2013, 02:42 PM
Post Reply Subscribe to Thread Email Thread
Hi, need some help,

I got this phone a couple of days back, its an unlocked one. Battery on the phone seems to be draining faster than i expected it to. The first time i charged it, it took 3 hours in the afternoon. By night it was 20% this was after playing games and downloading through wifi, so it seemed ok. I then put it for charge overnight. The next day it still seemed to drained by 7pm only used whats app this day, so i had to put for charge again.

Once fully charged (2 hrs) I shut off wifi, bluetooth, nfc and others. Switched off smart stay options and the display is set to lowest brightness (not auto). The wallpapers is also black so it will not drain battery. Overnight without the phone being used (only thing i set was alarm) the charge went from 89% to 78%. During the day I also find the charge still dropping pretty rapidly. I have included the screen shot of the battery from the same day. Between the first pictures there is no difference in use and still drops by 3% in 20 mins or so.

Is this a problem with the battery or is that how it is?

(Stock, no changes to rom)
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-01-24-14-20-29.jpg
Views:	1033
Size:	31.7 KB
ID:	1672524   Click image for larger version

Name:	Screenshot_2013-01-24-14-37-31.jpg
Views:	973
Size:	32.0 KB
ID:	1672525   Click image for larger version

Name:	Screenshot_2013-01-24-14-37-44.jpg
Views:	1029
Size:	20.3 KB
ID:	1672526  
Last edited by varun.k; 24th January 2013 at 03:10 PM. Reason: Rom details
 
 
24th January 2013, 03:20 PM |#2  
Junior Member
Flag Canberra
Thanks Meter: 3
 
More
Not sure if this is your specific problem - but one thing I've found that kills this phone fast is bad 4G cell reception. By default the phone runs as LTE/GSM/WCDMA (Auto) in Settings->Mobile Networks . If you are in a location with patchy (or none at all) 4G Coverage, the phone wastes an inordinate amount of juice switching to high-power mode on the cell radio searching for the elusive 4G/LTE ... Just like a 3G phone will deplete its battery extremly fast in a location with no/poor 3G connectivity (inside the 'secure' datacentres I wander into occasionally that have cell blockers, I can deplete the battery in a phone in about 3 hours just due to it constantly switching to high-power 'cell search' mode as it has no details on any cells to 'hand off' to....)

The difference is palpable... inside my office, if I have the phone on the right side of my desk closest to some windows, it will receive 'patchy' 4G and I'll go through about 60% battery over about 8-10 hours with intermittent phone use (most of the battery goes to screen time as I'm a 'fiddler' whenever I leave my desk for a coffee/break/etc...) If I place it on the left side of my desk, where the reception is much worse, it'll fall back to 3G and I'll go through about 80% battery doing nothing different...

I'm now in the habit of switching the phone to WCDMA Only when I'm going to be working in the bowels of the building, as there aint no hope of 4G there...Doing this drastically improves battery life.. Likewise if I'm stuck at home over the weekend, I leave it on WCDMA, as where I live has very patchy 4G as well and I only get it if I walk outside and down the street...

Just a possible reason for the excessive drain... at least worth trying anyway... *shrug*
Last edited by adr6ian; 24th January 2013 at 03:25 PM.
The Following User Says Thank You to adr6ian For This Useful Post: [ View ]
24th January 2013, 05:20 PM |#3  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by adr6ian

Not sure if this is your specific problem - but one thing I've found that kills this phone fast is bad 4G cell reception. By default the phone runs as LTE/GSM/WCDMA (Auto) in Settings->Mobile Networks . If you are in a location with patchy (or none at all) 4G Coverage, the phone wastes an inordinate amount of juice switching to high-power mode on the cell radio searching for the elusive 4G/LTE ... Just like a 3G phone will deplete its battery extremly fast in a location with no/poor 3G connectivity (inside the 'secure' datacentres I wander into occasionally that have cell blockers, I can deplete the battery in a phone in about 3 hours just due to it constantly switching to high-power 'cell search' mode as it has no details on any cells to 'hand off' to....)

The difference is palpable... inside my office, if I have the phone on the right side of my desk closest to some windows, it will receive 'patchy' 4G and I'll go through about 60% battery over about 8-10 hours with intermittent phone use (most of the battery goes to screen time as I'm a 'fiddler' whenever I leave my desk for a coffee/break/etc...) If I place it on the left side of my desk, where the reception is much worse, it'll fall back to 3G and I'll go through about 80% battery doing nothing different...

I'm now in the habit of switching the phone to WCDMA Only when I'm going to be working in the bowels of the building, as there aint no hope of 4G there...Doing this drastically improves battery life.. Likewise if I'm stuck at home over the weekend, I leave it on WCDMA, as where I live has very patchy 4G as well and I only get it if I walk outside and down the street...

Just a possible reason for the excessive drain... at least worth trying anyway... *shrug*


Hi thanks for the reply. My phone does not show WCDMA in settings. It just has 2g/3g/4g/ auto OR 3g in network modes under mobile networks.
24th January 2013, 07:39 PM |#4  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by varun.k

Hi thanks for the reply. My phone does not show WCDMA in settings. It just has 2g/3g/4g/ auto OR 3g in network modes under mobile networks.


I have used an app called "Radio Switcher" to activate "gsm auto (prl)", when i open the app it seems to go into "Device info". It seems to work but "Network mode" does not seem to change.
24th January 2013, 10:32 PM |#5  
OP Member
Thanks Meter: 2
 
More
I have uploaded the screenshots
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-01-24-22-24-03.jpg
Views:	849
Size:	30.6 KB
ID:	1673631   Click image for larger version

Name:	Screenshot_2013-01-24-22-24-32.jpg
Views:	775
Size:	23.4 KB
ID:	1673632   Click image for larger version

Name:	Screenshot_2013-01-24-22-24-27.jpg
Views:	759
Size:	19.7 KB
ID:	1673633   Click image for larger version

Name:	Screenshot_2013-01-24-22-24-57.jpg
Views:	789
Size:	31.5 KB
ID:	1673634  
25th January 2013, 12:56 AM |#6  
OP Member
Thanks Meter: 2
 
More
Seems as though the system is using more battery than the screen itself.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-01-25-00-53-12.jpg
Views:	694
Size:	34.8 KB
ID:	1673864   Click image for larger version

Name:	Screenshot_2013-01-25-00-53-19.jpg
Views:	644
Size:	21.5 KB
ID:	1673865  
25th January 2013, 02:01 AM |#7  
Senior Member
Thanks Meter: 31
 
More
The system seems to really take up way too much battery power. Mine is at 4%.

What are your sync settings? Especially for things like Weather, stocks, news etc. If you set them to sync every hour or so, your phone will keep running on the 3G network which will end up draining your battery.

Also, switch off motion. It's a cool feature, but it's not necessary. Same with auto-rotate.

Finally, use WiFi instead of 3G where possible. That saves battery too.

If you're rooted, download noFrills CPU control and reduce your max clock frequency on days where you won't get a charge. Phone runs well enough on 800mhz, but has a tendency to keep going at 1.4Ghz for no reason.

Otherwise, get a higher capacity battery
25th January 2013, 09:40 AM |#8  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Snowstormzzz

The system seems to really take up way too much battery power. Mine is at 4%.

What are your sync settings? Especially for things like Weather, stocks, news etc. If you set them to sync every hour or so, your phone will keep running on the 3G network which will end up draining your battery.

Also, switch off motion. It's a cool feature, but it's not necessary. Same with auto-rotate.

Finally, use WiFi instead of 3G where possible. That saves battery too.

If you're rooted, download noFrills CPU control and reduce your max clock frequency on days where you won't get a charge. Phone runs well enough on 800mhz, but has a tendency to keep going at 1.4Ghz for no reason.

Otherwise, get a higher capacity battery

My sync is off, plus i have disabled sync for everything individuality and disabled all unwanted apps. Data service is also off, only use wi-fi. under motion only smart call is on and auto rotate us off.
I have uploaded a screen shot off after ti disable all these apps.(went to bed with 35% and was 28% in the mornin, turned wifi off before)
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-01-25-09-27-32.jpg
Views:	646
Size:	31.7 KB
ID:	1674854  
25th January 2013, 10:11 AM |#9  
OP Member
Thanks Meter: 2
 
More
Will upgrading (official) phone to android 4.1.2 help (current ver is 4.1.1)? Current base band version is i9305BVALI5 i got an update on kies to i9305BVALI3. I don't think this is update to 4.1.2 is it?
26th January 2013, 10:38 AM |#10  
OP Member
Thanks Meter: 2
 
More
I have updated to 4.1.2, and applied only gsm setting in mobile network. All apps are still disabled as before. The system still seems to be suing most amount of battery, more than the screen. I do not know what is using the system.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-01-26-09-12-06.jpg
Views:	588
Size:	31.6 KB
ID:	1677702   Click image for larger version

Name:	Screenshot_2013-01-26-09-12-13.jpg
Views:	601
Size:	19.4 KB
ID:	1677703   Click image for larger version

Name:	Screenshot_2013-01-26-09-12-19.jpg
Views:	531
Size:	35.2 KB
ID:	1677704   Click image for larger version

Name:	Screenshot_2013-01-26-09-12-25.jpg
Views:	509
Size:	21.3 KB
ID:	1677705  
26th January 2013, 05:03 PM |#11  
Senior Member
Thanks Meter: 600
 
More
I have stared having the same problem a couple of days ago. Though I have sync enabled 0-24 for 3 gmail accounts, motions are on, screen auto rotate is also on. I am using nova launcher, almost all Samsung apps are frozen and most of time I am on wifi.

Now, this drain has nothing to do with the stuff I just mentioned (Enabled sync, motions...). I have all that things enabled all the time, and yes MPU and GPU are OC to 1600 and 640 MHz. But I was always getting >= 24h with ~3,5 h of screen on time. As I already mentioned, problem started a couple of days ago. Only thing which comes to my mind is that I have played with freezing / defrosting apps and I probably installed a couple of apps too. Like Beautiful Widgets and that's my main candidate to blame for this at the moment.

Though I am still not sure... Better than battery stats didn't show anything what could help. Network location locator or similar is at the top of the list of partial wake locks. But the time it hold the lock (About 25 min.) can't be the reason for such a high drain.

I have switched to HD Widgets, what I was using before (With this app one can disable auto location.) removed Beautiful Widgets, and turned off'Use wireless networks' and GPS in location services hoping it will help... So we'll see...

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes