5,594,609 Members 33,086 Now Online
XDA Developers Android and Mobile Development Forum

Battery drain Samsung official 4.3

Tip us?
 
shucrut
Old
#1  
shucrut's Avatar
Senior Member - OP
Thanks Meter 82
Posts: 326
Join Date: Aug 2012
Default Battery drain Samsung official 4.3

Hello all



I updated my phone today to 4.3 via sammobile and until now i am with abnormal battery drain. Even charging with usb cable in pc, still the battery level is going down. This is not a normal behavior since in 4.1.2 it dont happen. Is anyone getting this? Maybe flashing a modem to my region will solve it? (I downloaded the germany update, but im in brazil)
Samsung Galaxy Ace - CyanogenMod 10.1.3 by androidARMv6
LG Optimus L9 P768 - LG stock 4.1.2, rooted, LOCKED bootloader
Samsung Galaxy SIII i9305T - Stock 4.3 Rooted, Wanam Xposed
 
chaosm
Old
#2  
Member
Thanks Meter 2
Posts: 41
Join Date: Jul 2010
From my s3 my experience is the same. Unfortunately 4.3 have so many bugs. Go back

Sent from my GT-I9305 using Tapatalk
 
fzeta
Old
(Last edited by fzeta; 12th December 2013 at 10:06 PM.)
#3  
fzeta's Avatar
Member
Thanks Meter 5
Posts: 34
Join Date: Feb 2011
Location: valencia
Quote:
Originally Posted by shucrut View Post
Hello all



I updated my phone today to 4.3 via sammobile and until now i am with abnormal battery drain. Even charging with usb cable in pc, still the battery level is going down. This is not a normal behavior since in 4.1.2 it dont happen. Is anyone getting this? Maybe flashing a modem to my region will solve it? (I downloaded the germany update, but im in brazil)
Do not think it's battery problem, nor the upgrade.
Something similar happened to me a couple of months ago, the problem lies in the cable.
Samsung cable series brings is a% & "· @ @ # # # I suggest you change it and you will notice of change, do not give more around the bush

***New firmware*** [SPAIN 4.3 i9305 LTE 4G] http://goo.gl/I2tB8s is also in English
 
shucrut
Old
#4  
shucrut's Avatar
Senior Member - OP
Thanks Meter 82
Posts: 326
Join Date: Aug 2012
Quote:
Originally Posted by fzeta View Post
Do not think it's battery problem, nor the upgrade.
Something similar happened to me a couple of months ago, the problem lies in the cable.
Samsung cable series brings is a% & "· @ @ # # # I suggest you change it and you will notice of change, do not give more around the bush

***New firmware*** [SPAIN 4.3 i9305 LTE 4G] http://goo.gl/I2tB8s is also in English

Thats the problem, before i update to 4.3 i had thos problem and switched the cable to an LG one and the problem was gone.. until now

But i read somewhere that a wipe could help. I did the wipe and the battery is normal again. Anyone having this issue can try a factory reset like me and test to see if problem is solved
Samsung Galaxy Ace - CyanogenMod 10.1.3 by androidARMv6
LG Optimus L9 P768 - LG stock 4.1.2, rooted, LOCKED bootloader
Samsung Galaxy SIII i9305T - Stock 4.3 Rooted, Wanam Xposed
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes