FORUMS

Analysis & Opinion

Boeffla 2.1 (i9305,Omni) Battery Temperature won't get updated

16 posts
Thanks Meter: 1
 
By annulus, Junior Member on 10th February 2014, 07:56 AM
Post Reply Subscribe to Thread Email Thread
Hi!

On 2.1-stable, battery temperature sticks again at 30 C.

It works fine with 2.1-Beta10
But i guess it became good with Beta8 ("Integration of latest Samsung Update13 changes")?!

Could you please check it?
 
 
3rd March 2014, 09:15 AM |#2  
OP Junior Member
Flag Budapest
Thanks Meter: 1
 
More
Quote:
Originally Posted by annulus

Hi!

On 2.1-stable, battery temperature sticks again at 30 C.

It works fine with 2.1-Beta10
But i guess it became good with Beta8 ("Integration of latest Samsung Update13 changes")?!

Could you please check it?

@Hbohd @P$T
could you please?

thanks
10th March 2014, 02:14 PM |#3  
Senior Member
Thanks Meter: 272
 
More
Quote:
Originally Posted by annulus

@Hbohd @P$T
could you please?

thanks

Mine battery temperature is fine, but I take a look at this soon. Now you can also try newest fixed kernel which is compiled today by me.
11th March 2014, 01:10 PM |#4  
OP Junior Member
Flag Budapest
Thanks Meter: 1
 
More
Quote:
Originally Posted by P$T

Mine battery temperature is fine, but I take a look at this soon. Now you can also try newest fixed kernel which is compiled today by me.

Unfortunately your last release didn't solve this issue, my battery temp sticks at 30 C with it.
What should i send to you? Logcat?

Thanks!

Last edited by annulus; 11th March 2014 at 01:32 PM. Reason: grammar
15th March 2014, 01:42 AM |#5  
Hbohd's Avatar
Senior Member
Flag Lodz
Thanks Meter: 1,551
 
More
Working fine for me, on picture below.
16th March 2014, 07:10 PM |#6  
OP Junior Member
Flag Budapest
Thanks Meter: 1
 
More
CPU temp is ok for me too (in boeffla app), but i guess that there's a separate *battery* temp, which was reported finely in previous releases, but not in stable.
Any ideas!?

Thank you!

Sent from my GT-I9305 using xda app-developers app
16th March 2014, 10:32 PM |#7  
Hbohd's Avatar
Senior Member
Flag Lodz
Thanks Meter: 1,551
 
More
Quote:
Originally Posted by annulus

CPU temp is ok for me too (in boeffla app), but i guess that there's a separate *battery* temp, which was reported finely in previous releases, but not in stable.
Any ideas!?

Thank you!

Sent from my GT-I9305 using xda app-developers app

Sorry, I didn't notice that CPU temp is showed in Boeffla config

Then, I have no idea
28th March 2014, 02:34 AM |#8  
OP Junior Member
Flag Budapest
Thanks Meter: 1
 
More
Battery temp is fine again with 2.2 stable. :thumbup:

Sent from my GT-I9305 using xda app-developers app
The Following User Says Thank You to annulus For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes