FORUMS

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

[Q] CWM and mounting system problem on i9305..Can someone help

13 posts
Thanks Meter: 2
 
By anmolgrao, Junior Member on 19th June 2014, 09:39 AM
Post Reply Subscribe to Thread Email Thread
20th June 2014, 12:01 PM |#11  
Smedslund's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 35
 
More
It feels like we are running out of options here..

Sent from my GT-I9305 using Tapatalk
 
 
20th June 2014, 12:16 PM |#12  
MaHo_66's Avatar
Recognized Contributor
Flag Utrecht
Thanks Meter: 1,200
 
More
Quote:
Originally Posted by anmolgrao

<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Get PIT for mapping..
<ID:0/009> Firmware update start..
<ID:0/009> SingleDownload.
<ID:0/009> recovery.img
<ID:0/009> NAND Write Start!!
<ID:0/009> FAIL!
<ID:0/009>
<ID:0/009> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

This is the result of trying to install a new recovery...what to do now?

hey do you have another usb cable (original preferred) try with another if you have and try every possible usb port. i had one or two times this same problem using usb port 2.0, but i also have a usb port 3.0 which is much better and that worked for me, since then im using usb port 3.0. you have usb debugging enabled right in developer options? anyway try this with recovery and a stock official firmware
20th June 2014, 02:03 PM |#13  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by MaHo_66

hey do you have another usb cable (original preferred) try with another if you have and try every possible usb port. i had one or two times this same problem using usb port 2.0, but i also have a usb port 3.0 which is much better and that worked for me, since then im using usb port 3.0. you have usb debugging enabled right in developer options? anyway try this with recovery and a stock official firmware

Not working at all ...guess I'll have to take it down to a technician since I'm not too knowledgeable about the 4 files stuff and all. Hopefully I won't have to go and get a lousier phone hahaha. Anyway thanks to all who tried to help me, really appreciate it!!
29th March 2015, 08:05 PM |#14  
Junior Member
Thanks Meter: 0
 
More
gt-i9305
debrick.bin for gt-i9305 ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes