5,606,151 Members 35,824 Now Online
XDA Developers Android and Mobile Development Forum

Can't enter CWM recovery on Android 4.3...

Tip us?
Thanks Meter 6
Posts: 58
Join Date: Aug 2012
Location: Tilburg, NL
Originally Posted by BrunoNRG View Post
Thanks! Just tried it, and it sometimes it works others don't, I guess I just have to time it right...

Regarding Knox, at least with root (when SuperSU updates the binaries asks to disable it) it ain't so intrusive, although the Knox Warranty Void remains active (because it's part of the bootloader), and mine already shows 1 so, just like you said, untill developers find a way ro reset / disable it, we will have to wait.
Great, glad it works! When I was new on the Samsung phones, I also had some difficulties in the beginning to enter the recovery mode. Timing has be be right sometimes
The SuperSU indeed disabled the KNOX app, so it won't mess around and complain about you giving root-permission to other apps. Unfortunately the bootloader is a different story. It will take some time, but I'm convinced some great developers here will come with a solution.
(Last edited by c.senor; 7th January 2014 at 09:02 AM.)
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Dec 2012
Sorry I should have mentioned I did not flash original firmware so I don't have knox and all that.

That is why I still get the red exclamation mark...

Guess I was lucky I waited for comments...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Google Glass Now Open to Anyone… with $1500 to Spend (Update: Not Anymore)

Google Glass, which recently received its official update … more

Android 4.4.2 OTA Now Available for the Verizon Droid DNA

A couple of days ago, we talked about how the Android 4.4.2 upgrade for the HTC … more

UnbelovedHosts Uses Xposed to Block Unwanted Connections

First popularized by mvps, hosts-based ad blocking has become the de facto standard … more