FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

Cant flash paranoid android with philz touch?

27th January 2014, 08:08 PM |#11  
Raistlin1158's Avatar
Senior Member
Thanks Meter: 123
 
More
Quote:
Originally Posted by d_ce

Thank Yahweh I had a back up now how to update gt i9305 baseband please ?

Read this:


http://forum.xda-developers.com/show....php?t=1946915
The Following User Says Thank You to Raistlin1158 For This Useful Post: [ View ]
 
 
27th January 2014, 10:40 PM |#12  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Raistlin1158

Read this:


http://forum.xda-developers.com/show....php?t=1946915

I already did a back up through this method but I want my baseband to work under paranoid android

Sent from my GT-I9305 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes