Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Q] Cant gain root access!

28 posts
Thanks Meter: 0
By Bence98007, Junior Member on 18th February 2014, 09:32 PM
Post Reply Subscribe to Thread Email Thread
Hi there!

I tried to root my phone, i done everything right, odin says PASS, but after reboot i can't gain root access...i mean i tried verify root access with a root checker app, and its says my phone is not rooted...but also the SuperSU installed, and the CF Auto Root installed too.

What could be the problem?

Thanks for the assist,
19th February 2014, 01:40 AM |#2  
Raistlin1158's Avatar
Senior Member
Thanks Meter: 124
Delete Super Su then download from Google play, reinstall and reboot...
19th February 2014, 04:32 AM |#3  
Already done...
Not works
19th February 2014, 10:24 AM |#4  
Senior Member
Thanks Meter: 4,486
What custom recovery are you booting .
The Following User Says Thank You to JJEgan For This Useful Post: [ View ]
19th February 2014, 01:56 PM |#5  
Its CWM but im not installed it. Cf Auto root did.

Last edited by Bence98007; 19th February 2014 at 02:10 PM.
19th February 2014, 02:12 PM |#6  
Senior Member
Thanks Meter: 4,486
Originally Posted by Bence98007

Its CWM but im not installed it. Cf Auto root did.


Use Philz Recovery
19th February 2014, 03:17 PM |#7  
Originally Posted by JJEgan

Use Philz Recovery

I installed it. Still no root access...should i root again?
19th February 2014, 03:43 PM |#8  
Senior Member
Thanks Meter: 4,486
Recovery .

Philz settings reroot
19th February 2014, 04:44 PM |#9  
There is no reroot option...
19th February 2014, 10:06 PM |#10  
What should I do? Can someone help?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes