5,815,061 Members 37,432 Now Online
XDA Developers Android and Mobile Development Forum

Help! Support request - GT-i9305

Tip us?
 
Cocopops265
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
Unhappy Help! Support request - GT-i9305

Hi All,

I've managed to break my phone and need some helps.

Background info:
I own a Samsung GT-i9305 which I purchased from Optus (Australian carrier) a few months ago. When I first got the phone I installed CF root, TWRP and a custom rom (illusion_i9305-2.6.stable-OFFICIAL). Everything was fine and dandy until a few days ago when the phone started randomly restarting every time I pressed the power/lock button. After researching the issue I found that the power button was simply stuck and only needed a light tap to fix the issue, (This is were Sh!t hit the fan) However because of my ignorance and lack of knowledge I automatically assumed it was the custom rom, so I began flashing everything until my phone was no longer functional. (My flash counter is 14 currently)

Issue: My phone no longer boots a ROM and have had some weird errors within TWRP that don't make sense to me (hoping someone with more knowledge than I can assist)

Errors:
Unable to mount system (when installing a rom, please note: this has only occurred twice and seems to be intermittent)

Work done to device: (using Odin v03.7)
Multiple flashes of CF root
Multiple flashes of TWRP & CWM
Multiple attempts at installing custom .zip Roms within TWRP (I prefer TWRP over CWM)
- You get the basic idea, frantically flashing everything to try and fix the issue. -

Current issue:
I've currently got TWRP 2.6.3.0 on the phone but when I install a custom ROM it doesn't boot, only stays on the loading screen.

NOTE: I performed a full wipe on the phone and a full wipe after installing the custom ROM but it still wont boot

ROM: illusion_i9305-2.6.stable-OFFICIAL (only because it worked)

I've tried to include all the information I can however if you need more info just ask. I'm looking for a way to either reset my phone to the stock ROM (with a download link, as the ones i've tried are horribly slow) or an alternative way to fix my issue. Clear instructions are much appreciated.

EDIT:
- I have downloaded "I9305XXBMA5_I9305OPSBMA1_OPS.zip" and extracted the .tar.md5
- I received the below error when trying to flash the stock Optus image to the device

ODIN LOG:
<OSM> Please wait..
<OSM> I9305XXBMA5_I9305OPSBMA1_I9305XXBLL5_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Added!!
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> system.img
<ID:0/006> NAND Write Start!!
<ID:0/006> __Xmit Write fail
<ID:0/006> XmitData Fail..
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
Cocopops265
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
RESOLVED!

Solution:
Flash Stock ROM I9305XXALI5_I9305OPSALI5_OPS (Optus Aus ROM 4.1.2)

Changing to an earlier firmware version resolved all issues. This thread can now be closed.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes