FORUMS

[Q] "n0" Error when flashing a ROM?

1 posts
Thanks Meter: 0
 
By Skyaie, Junior Member on 12th March 2014, 12:11 PM
Post Reply Subscribe to Thread Email Thread
Hey everyone!

I'm so sorry if I've missed something obvious or the answer is easy, but I'm having trouble flashing a new ROM to my brand new GT-I9305. Every ROM I've tried comes up with the same error:

This package is for "m3, m3xxm i9305, GT-19305" devices: this is for a "m0"

Now I understand that "m0" is a Model Name for a phone, but no Google or Forum search has given me any information. I'd love to flash CM11 but can't! The phone is rooted, has CWM Recovery v5.5.0.4 flashed and is Network Locked to Optus Australia (would this be the problem?)

Please Help!
-Sky
 
 
12th March 2014, 08:10 PM |#2  
Junior Member
Flag Berlin
Thanks Meter: 0
 
More
I have the same problem (
13th March 2014, 01:33 PM |#3  
FLooDW's Avatar
Senior Member
Thanks Meter: 868
 
More
Quote:
Originally Posted by Skyaie

Hey everyone!

I'm so sorry if I've missed something obvious or the answer is easy, but I'm having trouble flashing a new ROM to my brand new GT-I9305. Every ROM I've tried comes up with the same error:

This package is for "m3, m3xxm i9305, GT-19305" devices: this is for a "m0"

Now I understand that "m0" is a Model Name for a phone, but no Google or Forum search has given me any information. I'd love to flash CM11 but can't! The phone is rooted, has CWM Recovery v5.5.0.4 flashed and is Network Locked to Optus Australia (would this be the problem?)

Please Help!
-Sky

Hi,
why don't you upgrade your CWM and then retry ?
"CWM Recovery v5.5.0.4" is a bit outdated ! Last official version is 6.0.4.7

Or try to flash your ROM with another recent recovery ...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes