Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more

How to Play Music From Android Wear – XDA TV

Yesterday, we showed you how to do some advanced things with your Moto 360 quite easily … more

Google Updates Play Games, Wallet, Docs, Sheets, Slides, Drive, Google+, and Camera

While we haven’t really had much in the way of … more

Google Execs Talk to Ars About Android 5.0 Lollipop

Android 5.0 Lollipop is right around the corner, and it’s expected to hit AOSP … more
Post Reply

Please help with phone not booting

OP winxuser

1st February 2014, 12:08 AM   |  #1  
OP Senior Member
Thanks Meter: 284
 
761 posts
Join Date:Joined: Jan 2012
More
Hey guys. Been around for a while and have never encounted this problem. I went to restore back to stock firmware after running a custom rom.. both 4.3... I added the firmware to odin. It failed before it started and rebooted th phone. Figured out that the firmware I downloaded must of been corrupt/incompletly downloaded.. stuck on samsung boot logo.. tried to restore a fresh complete rom but still stuck on boot logo.. is there something I can do to fix it other than sen it in.

Sent from my GT-S5830 using xda app-developers app
1st February 2014, 10:18 AM   |  #2  
Senior Member
Thanks Meter: 4,421
 
23,043 posts
Join Date:Joined: Oct 2010
You don't mention recovery .
Usual would be to format sdcard system data cache boot to download mode and flash stock rom .
1st February 2014, 02:30 PM   |  #3  
OP Senior Member
Thanks Meter: 284
 
761 posts
Join Date:Joined: Jan 2012
More
Yeah i have done all that

Sent from my GT-S5830 using xda app-developers app
2nd February 2014, 12:53 AM   |  #4  
fridgie's Avatar
Senior Member
Flag Brisbane
Thanks Meter: 14
 
132 posts
Join Date:Joined: Jan 2012
More
After install, try pulling the battery during boot then boot into stock recovery and do a factory reset/data wipe.

Has worked for some
9th February 2014, 02:49 AM   |  #5  
OP Senior Member
Thanks Meter: 284
 
761 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by fridgie

After install, try pulling the battery during boot then boot into stock recovery and do a factory reset/data wipe.

Has worked for some

Tried. Didnt work.. seems like the I have corrupted something in the phone.. tried everything in this forum. But wont come out of boot loop..

Sent from my GT-I9305 using xda app-developers app
9th February 2014, 12:23 PM   |  #6  
Member
Flag BCN
Thanks Meter: 9
 
47 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by winxuser

Tried. Didnt work.. seems like the I have corrupted something in the phone.. tried everything in this forum. But wont come out of boot loop..

Sent from my GT-I9305 using xda app-developers app

Have you tried to change the sdcard?
10th February 2014, 08:09 AM   |  #7  
OP Senior Member
Thanks Meter: 284
 
761 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by viktorak

Have you tried to change the sdcard?

the sdcard is not the problem,, i have corrupted the partitions i think,, altho flashing firmware with odin works fine, it just doesnt boot
4th April 2014, 07:03 AM   |  #8  
OP Senior Member
Thanks Meter: 284
 
761 posts
Join Date:Joined: Jan 2012
More
really wish I could afford to get this phone fixed I miss this phone and have gone back to an old crappy galaxy ace

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes