Post Reply

[Q] Problem LTE Galaxy S3 Wifi and Mobile Internet

17th July 2014, 06:20 PM   |  #1  
cryogent's Avatar
OP Junior Member
Flag Bucharest
Thanks Meter: 0
 
20 posts
Join Date:Joined: Apr 2011
More
Hello everyone,
As the title says I have a problem on my S3 (i9305).
First of all I want to know that it has been dropped or anything,
I put the official version 4.1.2 (the DBT for Germany was the latest then) instead of 4.0.4, rooted + busybox + modem network Vodafone Romania (XXBLL5) and it worked just fine until yesterday.
I arrived at work I checked my mail via wifi network, I disconnected I put on charger and after an hour I removed to make some mail and then give it to initialize wifi stupor show he wants to start and stop and did not want in any way to start a (looks like starts and stops).
Good now seeing that I got it and I somewhat empirically and did the following things:
-clear cache, wipe Dalvik, reset permisions - still did not work
-restore the Nandroid for wifi - did not work
I managed to got mad and threw factory reset - still not working height
-continuing with nervousness I flashed phone about 4 times with different versions 4.1.2 and version 4.3 but bootloader of 4.1.2-
Normally he did not want none and some gave the "camera failed" error.
All versions have been flashed after wipe cache, dalvik and factory reset so I say something to remain excluded from one another.
Now I'm on a Vodafone version 4.1.2 on sammobile after I haunted a bit on the internet I saw that its more people with this problem and someone had an alternative after you rename the file "wpa_suplicant.conf" in root / data / misc / wifi.
I did this and go but it is something temporary peak for once stop or restart your wifi is not working and another thing
mobile internet does not work without you come in APN and reset its there.
Sorry I did read both but I do not understand the phenomenon and to solve it because there can not be a hardware problem but rather a problem or write permission on the root folder.
And now comes the question: is there a solution to my problem or a way to see if some parts are protected to rewrite or corrupt?
Sorry for my english i use google translate.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes