Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Real issues trying to install a custom ROM (Cyanogenmod, etc...)

OP zim_zimmer

9th February 2014, 01:33 PM   |  #1  
OP Member
Thanks Meter: 2
 
96 posts
Join Date:Joined: Apr 2005
I have a real issue trying to install any zip files for ROMS.

At first I thought it was just the file I had downloaded so I downloaded another, and another, and another through a different browser (as I had read this might be an issue?).

Still nothing worked. I've put some screenshots below of what I am getting.




Then I flashed a newer version of CWM (from the Cyanogenmod thread) and got this...




These are all stored on my external SD card which is where I am trying to boot from. The weird thing is that I can install the Alliance ROM but no others! I'm not sure whether its something to do with the Alliance one being a 4.3 ROM and the others all based around 4.4??




I really am out of ideas and can't find any solutions that seem to work, please can anyone help?
9th February 2014, 01:40 PM   |  #2  
Senior Member
Thanks Meter: 4,424
 
23,044 posts
Join Date:Joined: Oct 2010
User does not have CWM recovery in image one its stock 3e.


Image 2 reads as a faulty file package .

Please try Philz Recovery .
9th February 2014, 02:14 PM   |  #3  
OP Member
Thanks Meter: 2
 
96 posts
Join Date:Joined: Apr 2005
Thanks.

I'm not quite sure what you mean by your first sentence but I will try Philz Recovery as well.
9th February 2014, 02:32 PM   |  #4  
OP Member
Thanks Meter: 2
 
96 posts
Join Date:Joined: Apr 2005
I've just flashed Philz Recovery but still no joy

I tried installing CM and OmniRom which was stored on the phone, and then also from the SD card but its still giving me the same messages?








I really am at a loose end here, I'm hoping there is a simple explanation for this????
Last edited by zim_zimmer; 9th February 2014 at 02:35 PM.
9th February 2014, 05:01 PM   |  #5  
Senior Member
Thanks Meter: 4,424
 
23,044 posts
Join Date:Joined: Oct 2010
Simple explanation reads as faulty zip files .
message says cannot open .

First sentence you did not have a custom recovery only stock recovery on image one .

Suggest format phone in recovery format sdcard system data cache then boot to download mode and flash stock rom .

With 63 posts you can ask in your roms thread or its Q&A thread ,
9th February 2014, 06:37 PM   |  #6  
Andr3y29's Avatar
Senior Member
Flag Buzau
Thanks Meter: 151
 
396 posts
Join Date:Joined: Jan 2013
More
I see that you installed Philz Touch 5. Try latest 6.12.8: http://goo.im/devs/philz_touch/CWM_A..._Edition/i9300 > This is based on CM11 tree, so it will work only with ROMs that hve the update binary from a CM11 ROM. So it will work with the stock CM11 you are trying to use. Try before you flash the ZIP to search it with ES File Explorer. If it appears the files inside it, than it should be OK. If it shows an error message saying that it is not a ZIP, you hve to download it again, because the file is not good. You have here:http://forum.xda-developers.com/show....php?t=2201860 some other issues and how to fix them. Hope I helped you.
10th February 2014, 08:53 AM   |  #7  
zimonyini's Avatar
Member
Thanks Meter: 6
 
33 posts
Join Date:Joined: Aug 2013
More
I have to agree, go back to full stock, the modify the phone step by step. Root-cwm-custom rom

Sent from my GT-I9305 using xda app-developers app
10th February 2014, 02:24 PM   |  #8  
OP Member
Thanks Meter: 2
 
96 posts
Join Date:Joined: Apr 2005
Thanks for your replies guys.

This is odd, but I now have CM11 on my S3 LTE.

After installing Philz Recovery, I then reverted back to the latest version of CWM and tried to re run the file and this time it ran! I have no idea what was going on there?



Just in case this whole thing happens again if I want to flash an alternative ROM... What are the steps for returning the phone to a factory 'stock' state?
10th February 2014, 02:28 PM   |  #9  
Senior Member
Thanks Meter: 4,424
 
23,044 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by zim_zimmer

Thanks for your replies guys.

This is odd, but I now have CM11 on my S3 LTE.

After installing Philz Recovery, I then reverted back to the latest version of CWM and tried to re run the file and this time it ran! I have no idea what was going on there?



Just in case this whole thing happens again if I want to flash an alternative ROM... What are the steps for returning the phone to a factory 'stock' state?


See the sticky in General .
20th February 2014, 07:56 PM   |  #10  
OP Member
Thanks Meter: 2
 
96 posts
Join Date:Joined: Apr 2005
All sorted now, thanks guys

Sent from my GT-I9305 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes