5,603,646 Members 37,287 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [REQ] Root S3 4.3 from phone

Tip us?
 
JJEgan
Old
(Last edited by JJEgan; 3rd January 2014 at 06:10 PM.)
#11  
Senior Member
Thanks Meter 4406
Posts: 23,036
Join Date: Oct 2010
http://forum.xda-developers.com/show...66&postcount=9

for starters its plastered all over the forum

8000 + posts
https://www.google.co.uk/search?q=ro...CeeM7QbRiYGIAQ
 
mtatohin
Old
#12  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by Raistlin1158 View Post
Framaroot is a one click application that roots almost any android phone or device without the need of a Computer
Hmmm. I think its not working with Jelly Bean 4.3.
 
mtatohin
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by JJEgan View Post
Read the question first. I have to root my phone without help of a PC/USB. AND, I'm on JB 4.3.
 
mtatohin
Old
#14  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by basvanasperdt View Post
Wel.. This is actualy the first time I read about someone having a broken USB which really sucks when you want to root your device. With my basic knowledge, I don't see a solution atm.
If you have one, pleas tell us @JJEgan, instead of pointing to stickies every time. We're still here to help one another.

Sent from my GT-I9305 using xda app-developers app
Thank you . I'm still searching for a solution. I think, I have to wait for a newer version of 'Framaroot' app with support for JB 4.3.
 
Raistlin1158
Old
#15  
Raistlin1158's Avatar
Senior Member
Thanks Meter 113
Posts: 492
Join Date: Dec 2010
Quote:
Originally Posted by mtatohin View Post
Thank you . I'm still searching for a solution. I think, I have to wait for a newer version of 'Framaroot' app with support for JB 4.3.
Compatibility for Exynos devices (Sam, Frodo, Legolas and Aragorn exploits only) :•AT&T Galaxy Note 2 SGH-I317
•Highscreen Explosion
•Hyundai T10
•Hyundai T7s
•Impression 9702 (Exynos 4412)
•Lenovo K860/К860i
•Newman N2
•Meizu MX2
•Samsung Galaxy Camera EK-GC100
•Samsung Galaxy Note 10.1 GT-N8000, GT-N8010, GT-N8013, GT-N8020
•Samsung Galaxy Note 2 GT-N7100
•Samsung Galaxy Note 2 LTE GT-N7105
•Samsung Galaxy Note 8.0
•Samsung Galaxy Note GT-N7000
•Samsung Galaxy S GT-i9000
•Samsung Galaxy S2 AT&T SGH-I777
•Samsung Galaxy S2 Epic 4G Touch - SPH-D710
•Samsung Galaxy S2 GT-I9100
•Samsung Galaxy S3 GT-I9300
•Samsung Galaxy S3 LTE GT-I9305
•Samsung Galaxy Tab Plus GT-P6200/GT-P6210
•Samsung Galaxy Tab 7.7 GT-P6800/GT-P6810
•Samsung SGH-i997 Infuse 4G
•T-Mobile Galaxy Note 2 T-889
•Verizon Galaxy Note 2 SCH-I605
•iBerry Auxus CoreX2 3G and CoreX4 3G


Superuser and su binary include in application work from android 2 to 4.
xxxxxxxxxxx




Nex, Est Tantum Exordium... מוות רק ההתחלה... Смерть - только начало... 死だけを始めています。...
 
nafibila
Old
#16  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Jun 2012
Quote:
Originally Posted by Raistlin1158 View Post
Compatibility for Exynos devices (Sam, Frodo, Legolas and Aragorn exploits only) :•AT&T Galaxy Note 2 SGH-I317
•Highscreen Explosion
•Hyundai T10
•Hyundai T7s
•Impression 9702 (Exynos 4412)
•Lenovo K860/К860i
•Newman N2
•Meizu MX2
•Samsung Galaxy Camera EK-GC100
•Samsung Galaxy Note 10.1 GT-N8000, GT-N8010, GT-N8013, GT-N8020
•Samsung Galaxy Note 2 GT-N7100
•Samsung Galaxy Note 2 LTE GT-N7105
•Samsung Galaxy Note 8.0
•Samsung Galaxy Note GT-N7000
•Samsung Galaxy S GT-i9000
•Samsung Galaxy S2 AT&T SGH-I777
•Samsung Galaxy S2 Epic 4G Touch - SPH-D710
•Samsung Galaxy S2 GT-I9100
•Samsung Galaxy S3 GT-I9300
•Samsung Galaxy S3 LTE GT-I9305
•Samsung Galaxy Tab Plus GT-P6200/GT-P6210
•Samsung Galaxy Tab 7.7 GT-P6800/GT-P6810
•Samsung SGH-i997 Infuse 4G
•T-Mobile Galaxy Note 2 T-889
•Verizon Galaxy Note 2 SCH-I605
•iBerry Auxus CoreX2 3G and CoreX4 3G


Superuser and su binary include in application work from android 2 to 4.
4.3 must try i think its diffrent then 4.1.2..

Gesendet von meinem GT-I9305 mit Tapatalk 2
 
deovicchristian
Old
#17  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Thumbs down tried framaroot on 4.3 i9300...

the results is no success. i tried framaroot since i use 4.1.2 until 4.3 and there was nothing but failure
 
d_ce
Old
#18  
Member
Thanks Meter 2
Posts: 77
Join Date: Jan 2014
i dont think framaroot is working on android 4.3
i tried my self but gave me error 6
 
shayind4
Old
#19  
Senior Member
Thanks Meter 56
Posts: 270
Join Date: Mar 2008
Location: London
Quote:
Originally Posted by mtatohin View Post
Thank you . I'm still searching for a solution. I think, I have to wait for a newer version of 'Framaroot' app with support for JB 4.3.

Use wireless ADB + SAFEROOT.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

When Using GitHub, Don’t Skimp on Commit History

GitHub has become the epicenter of most open source development work that is posted … more

Verizon Droid DNA to Receive 4.4.2 KitKat + Sense 5.5 OTA This Thursday

The HTC Droid DNAis Verizon’s close cousin to the JapaneseHTC … more

Lucid Browser is Small, Lightweight, and Open Source

If there is one application category that certainly isn’t lacking in Android,and … more