Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,714 Members 41,776 Now Online
XDA Developers Android and Mobile Development Forum

Rom and android problem

Tip us?
 
edgars_
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Exclamation Rom and android problem

Hi, I wanted to install cyanogen mod 11 nightly on my s3 i9305.
So what i did:
1. installed cf auto root using odin
2. installed twrp recovery using odin
3. then I copied gapps and cyanogen mod zip to my phone
4. made a backup of my system (boot & system)
5. wiped system,dalvikcache,cache
6. then i tried flashing with cm 11 and i got an error with code 7.
And i tried to remove the check from update-script, nothing.
Now when i to install different roms it does the same thing.
What can i do to fix this and get cm 11, because i don't like samsung original os an touch wiz????
 
Christian1981
Old
(Last edited by Christian1981; 11th July 2014 at 08:58 AM.)
#2  
Christian1981's Avatar
Member
Thanks Meter 7
Posts: 79
Join Date: Apr 2011
Hi! I guess it's outdated recovery or this http://forum.xda-developers.com/show....php?t=2522762
Had the same problem once and just updated the recovery and everything was fine.

Sent from my GT-I9305 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes