Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

S3 LTE | KIT KAT No SIM Problem / no IMEI / damaged EFS (without Backup) FIX

OP Darkangel142

6th February 2014, 09:23 AM   |  #1  
OP Junior Member
Thanks Meter: 4
 
27 posts
Join Date:Joined: Nov 2010
At First
What you do with your Phone is up to you and i donīt take any responsorbility for any Damages you do/did.
Also i donīt know if this works for other Phones, since the S3 LTE GT-I9305 is diffrent in the Order of Partitions to other phones.


After Hours of Searching and nothing found...

Iīve finally got a fix for the No Sim/ No IMEI Problem.

Short Explanation:
I had to
1. reflash Original Samsung Firmware (Jellybean)
2. root and cwm it
3. then flash cwm 1.6.4.5 or TWRP
4. Flash AOSB (or any other Kitkat ROM)
5. Start
(6. Then it asked for my PIN )
6. Flash GAPPS

Done, now everything works again


Problem Explanation:
I was Flashing AOSB for the First time and my Sim Card didnīt work anymore.
After Hours of Searching i saw a Post where someone said that the IMEI doesīt seem to be there anymore.
I looked for it and there Realy was no IMEI.
I tried everything:
IMEI Recovering after Brick
Samsung Tool with Broadcom NV Tool
ADB Recovery of IMEI
but nothing worked.
After 4 Hours i decided i should reflash to stock. (Guarantee)
After Flashing done it didnīt boot, but after reflashing CWM any AOSB(Kitkat Rom) i got my IMEI back again.
Everything working fine since then.

If you are flashing 4.4 KITKAT for the First Time be sure you use the Right CWM or TWRP version !
or it will damage your EFS Folder and infact your IMEI so no Sim Funktion is there anymore!!


I was short before sending it in because i thought i wouldnīt get it to work anymore
( Iīm flashing everything and had problems like this already since years but this was almost to much )

Hope i could help anyone

Darkangel142
Last edited by Darkangel142; 6th February 2014 at 09:31 AM.
The Following User Says Thank You to Darkangel142 For This Useful Post: [ View ]
6th February 2014, 09:28 AM   |  #2  
OP Junior Member
Thanks Meter: 4
 
27 posts
Join Date:Joined: Nov 2010
Can someone please move this to S3 Lte Section ? (Sry wrong selected)
Last edited by Darkangel142; 6th February 2014 at 09:31 AM.
6th February 2014, 10:24 AM   |  #3  
Member
Flag Vouziers (08)
Thanks Meter: 37
 
62 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Or you could just flash another modem.. Since the "EMG" modem are changing the EFS partition to another format (Called EFS v2)
6th February 2014, 11:33 AM   |  #4  
Senior Member
Thanks Meter: 4,423
 
23,043 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by Darkangel142

Can someone please move this to S3 Lte Section ? (Sry wrong selected)


You use the red report button and ask a mod to move your post ,
The Following User Says Thank You to JJEgan For This Useful Post: [ View ]
6th February 2014, 11:36 AM   |  #5  
OP Junior Member
Thanks Meter: 4
 
27 posts
Join Date:Joined: Nov 2010
I flashed another modem and there was no success, problem was that my efs folder was already there, but the files had wrong values

Gesendet von meinem GT-I9305 mit Tapatalk
Post Reply Subscribe to Thread

Tags
efs fix, kitkat no imei, kitkat no sim, no imei, no sim
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes