FORUMS
Thread Closed Subscribe to Thread Email Thread

s3 lte multiple problems, help needed

18th January 2014, 02:45 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I ve bought an s3 lte from ebay,unlucky me.
First i noticed its not charging properly and overheating, i found a tutorial to eliminate the 4g connextion or something similar to save power, than i noticed my sim is not recognized, I have no imei aswell
When trying to access servicemode i get a black screen with servicemode in the title but thats the only thing i can see:::and right hard key:back Please use the menu key


Any advice guys? Thanks
 
 
18th January 2014, 03:05 PM |#2  
Senior Member
Thanks Meter: 4,461
 
More
Your question has been posted multiple times . Forum rules require you to search before posting .
Google <<< I9300 your search terms > xda

STICKYS
http://forum.xda-developers.com/show....php?t=2344125


UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289



This suggests that your phone is sold with faulty IMEI Unless you have a backed up EFS folder then its not going to work .

Return it to the vendor .
18th January 2014, 05:17 PM |#3  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 13,426
 
Donate to Me
More
Mod Edit

Please read the stickies in General

Thread closed

malybru
Forum Moderator
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes