Post Reply

Sim Tookit Crashing on I9300

OP Kirpman

7th May 2014, 05:54 AM   |  #1  
OP Senior Member
Flag Muraste
Thanks Meter: 89
 
430 posts
Join Date:Joined: Jan 2011
More
Hi..Have tried now a few OmniRoms on my Galaxy S3, but Sim Tookit always crashes when using it...Did not get any good help from ROMs thread so I thought I tried my chances here...perhaps someone can help? I really like Omni ROM but I also really NEED to be able to use sim tookit.

Thanks in advance
7th May 2014, 05:51 PM   |  #2  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 24,464
 
13,344 posts
Join Date:Joined: Aug 2007
Donate to Me
More
Quote:
Originally Posted by Kirpman

Hi..Have tried now a few OmniRoms on my Galaxy S3, but Sim Tookit always crashes when using it...Did not get any good help from ROMs thread so I thought I tried my chances here...perhaps someone can help? I really like Omni ROM but I also really NEED to be able to use sim tookit.

Thanks in advance

1) This isn't the Q&A forum, questions belong there.
2) In the Q&A forum there's a FAQ stickied at the top which you obviously didn't read since you would've read what our official bugreporting process is and where our bugtracker is. You would've also seen this issue being discussed on our bugtracker.
8th May 2014, 05:13 PM   |  #3  
OP Senior Member
Flag Muraste
Thanks Meter: 89
 
430 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Entropy512

1) This isn't the Q&A forum, questions belong there.
2) In the Q&A forum there's a FAQ stickied at the top which you obviously didn't read since you would've read what our official bugreporting process is and where our bugtracker is. You would've also seen this issue being discussed on our bugtracker.


Yes, my bad. My deep apologizes!
19th May 2014, 12:13 PM   |  #4  
OP Senior Member
Flag Muraste
Thanks Meter: 89
 
430 posts
Join Date:Joined: Jan 2011
More
I guess no solutions, ideas? :/ sad
19th May 2014, 12:52 PM   |  #5  
Raistlin1158's Avatar
Senior Member
Thanks Meter: 120
 
529 posts
Join Date:Joined: Dec 2010
Maybe if you try the 9300 forum you might get a reply...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes