Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,594 Members 39,267 Now Online
XDA Developers Android and Mobile Development Forum

Stuck at boot logo

Tip us?
 
AMoizK
Old
#1  
Member - OP
Thanks Meter 10
Posts: 60
Join Date: Dec 2013
Location: Rawalpindi
Question Stuck at boot logo

After upgrading to 4.3 via kies i m stuck on boot logo.
When i entered recovery mode there was a fallen android with a red triangle
Factory reseted still the same.
Tried many odin 4.3 roms (stuck at boot logo again)
Flashed a custom recovery twrp which flaggd knox and flashed alliance rom 4.3 (still stuck at boot logo)
Flashed boffela kenerl (still stuck)
Flashed a 4.1 custom rom
It worked but no imei did a efs restore nothing happened
flashed persus kenerl (imei and signals back)
Lastly used 4.1.2 for some time
tried to upgrade to 4.3 again (stucks at boot logo)
flahed twrp some how i cant wipe data and encryptions says unknown file system
Now using 4.1.2 alliance rom 1.3 (Note all stock 4.1.2 roms work but every custom rom like cm,omni rom, miui dont work i.e they stuck at boot logo too and already tried factory reset)

I have 2 questions
what does fallen android with a red triangle in recovery mode mean ?
Also what about the twrp issue?

Any help will be appriciated
 
toeterbaas
Old
#2  
toeterbaas's Avatar
Senior Member
Thanks Meter 37
Posts: 143
Join Date: Oct 2012
Flash stock ROM with Odin.
Wipe the **** in Sammy recovery and it should boot up.

Sent from my GT-I9305 using xda app-developers app
 
AMoizK
Old
#3  
Member - OP
Thanks Meter 10
Posts: 60
Join Date: Dec 2013
Location: Rawalpindi
Quote:
Originally Posted by toeterbaas View Post
Flash stock ROM with Odin.
Wipe the **** in Sammy recovery and it should boot up.

Sent from my GT-I9305 using xda app-developers app
Did not work but finally got it working
Flashed a 3 part odin frimware of 4.1.2
then tried 4.3 againg didnt work
http://forum.xda-developers.com/show....php?t=2023527
Then flashed 4.1.2 again
Flashed latest version of philz recovery
wipe date system .... everything from mount and storage and flashed alliance rom 2.3 which somehow worked
and Flashed 4.3 stock rom via odin which also worked
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes