Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] Camera not working - The Galaxy Project i9305 v15.10

OP Uber-Duper

26th March 2014, 02:35 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2011
Hey there, just sold my S4 for an S3 i9305 4G.

The ROM works great, except for the camera app crashing on launch.

When I dial *#34971539# all it says is CameraFirmware Standard, so I can't get the specific model of the camera hardware.

On Alliance ROM i was able to get the camera working, by flashing a stock kernel, going into the camera app, then flashing any custom
kernel and it worked from then on.

Unfortunately, The Galaxy Project is my ROM of choice, because it seems less buggy, but when I try the same trick, the ROM won't boot
with stock kernels...

How do I get the camera to work?

Help!!
27th March 2014, 02:36 PM   |  #2  
spiderman07's Avatar
Senior Member
Thanks Meter: 43
 
202 posts
Join Date:Joined: Dec 2012
More
i installed that ROM...for me didn't boot at all....(did full wipe and waited about 10 min)...

if you read the 2nd post from that kernel...CLICK HERE you will see that the developer says clearly that there is a bug with camera... and as you can see he lists there "Possible solutions"....those are not guaranteed to work...wait for him to find the bug...

i use OMNI ROM....camera works perfectly...
Last edited by spiderman07; 27th March 2014 at 02:38 PM.
28th March 2014, 01:18 PM   |  #3  
Hbohd's Avatar
Senior Member
Flag Lodz
Thanks Meter: 1,241
 
993 posts
Join Date:Joined: Jul 2012
These solutions ARE guaranteed to work I have the same problem, so I just copied my SlimISP to external memory and use it if the bug occurs.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes