Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,276 Members 44,492 Now Online
XDA Developers Android and Mobile Development Forum

Unable to install Hypermax v9 on GT-I9305

Tip us?
 
myth2104
Old
(Last edited by myth2104; 14th July 2014 at 09:16 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Exclamation Unable to install Hypermax v9 on GT-I9305

I tried installing GT-I9305 (S3 LTE) but im always getting the error " This package is for "m0, i9300, GT-I9300" devices; this is a m3".
The Hypermax Rom is for i9300 and i9305 so what should I do to solve this problem?

P.S. Can't post on the the development thread, so posting here.
 
SamC95
Old
#2  
Member
Thanks Meter 10
Posts: 89
Join Date: Jun 2014

 
DONATE TO ME
Quote:
Originally Posted by myth2104 View Post
I tried installing GT-I9305 (S3 LTE) but im always getting the error " This package is for "m0, i9300, GT-I9300" devices; this is a m3".
The Hypermax Rom is for i9300 and i9305 so what should I do to solve this problem?

P.S. Can't post on the the development thread, so posting here.
Hypermax is only avalible for the regular S3, not for the LTE version, so you'll have to flash the stock rom or another custom rom.
Phone - Samsung Galaxy S3 LTE (i9305)
ROM - Communityrom V1.1 (S5 Themed)
Kernel - AGNI PURESTOCK 4.4.2
Recovery - Philz touch

HIT THANKS IF I HELPED YOU
The Following User Says Thank You to SamC95 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes