Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,687 Members 40,465 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 4.3 OTA bug for SCH-I535

Tip us?
 
johnwilliams-84
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Default [Q] 4.3 OTA bug for SCH-I535

After updating to the OTA 4.3 my S3 now has a glitch causing the screen to occasionally black out, mostly during phone calls but also after screen timeouts when i hit the power button to turn the screen back on it'll stay black for awhile, the menu and back buttons light up and the touch sensor still works even when black. it work flawlessly before the update. I tried to root and was successful at it using the saferoot method but because of the know being lock I can not install a custom rom or recovery and the problem was still there because I was still using the 4.3 rom. So I used odin3 vs3.07 and put the stock rom back on and unrooted and the problem is still there. does anyone know how to fix this glitch or does anyone know how i can go back to the 4.2.1 rom or install the 4.4.2 rom because 4.3 has been nothing but a headache for me.
 
tallman43
Old
#2  
tallman43's Avatar
Senior Member
Thanks Meter 340
Posts: 1,014
Join Date: Aug 2011
Location: The Land of Android
Quote:
Originally Posted by johnwilliams-84 View Post
After updating to the OTA 4.3 my S3 now has a glitch causing the screen to occasionally black out, mostly during phone calls but also after screen timeouts when i hit the power button to turn the screen back on it'll stay black for awhile, the menu and back buttons light up and the touch sensor still works even when black. it work flawlessly before the update. I tried to root and was successful at it using the saferoot method but because of the know being lock I can not install a custom rom or recovery and the problem was still there because I was still using the 4.3 rom. So I used odin3 vs3.07 and put the stock rom back on and unrooted and the problem is still there. does anyone know how to fix this glitch or does anyone know how i can go back to the 4.2.1 rom or install the 4.4.2 rom because 4.3 has been nothing but a headache for me.
Wrong forum my friend >> http://forum.xda-developers.com/galaxy-s3-verizon <<

(1) First rule of flashing roms BACK UP YOU EFS!!
(2) 2nd Rule of flashing roms SEE 1ST RULE!!

(3) EFS Issue look here >> http://forum.xda-developers.com/gala...uding-t2393289
(4) Rescue Firmware look here >> http://forum.xda-developers.com/show...35&postcount=6
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes