5,606,151 Members 36,713 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 4.4.2 fault? Facebook photo comment button not responding

Tip us?
 
Samzter
Old
(Last edited by Samzter; 27th December 2013 at 07:05 PM.)
#1  
Samzter's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 219
Join Date: Jul 2012
Location: Isabela, Basilan PH

 
DONATE TO ME
Default [Q] 4.4.2 fault? Facebook photo comment button not responding


I'm on temasek's CM11 builds but the photo comment button on Facebook (on browser) doesn't bring a menu unlike almost other ROMs/phones which does fine picking pictures.

sorry for a lame question.. just wanna know what causes this and solutions please if you may..

any help is really appreciated! TIA!
Galaxy S III on Temasek's Unofficial CM11's
..and do hit "THANKS" if I helped. Won't bite
 
qtwrk
Old
#2  
qtwrk's Avatar
Senior Member
Thanks Meter 729
Posts: 2,313
Join Date: Sep 2011
Location: Barcelona
don't use FB anyway , but here is little thought

1. you said browser, did you try any other browsers ?
2. why don't you use FB client application ?
3. does any other 4.4 ROM have same problem (like Omni or CM build) ?
4. maybe you should ask FB for support instead of here ?
if my words are useful or helpful to you , i will appreciate it you click thanks button
GT-i9023 Nexus S
GT-i9250 Galaxy Nexus
GT-i9300 Galaxy S III
GT-s5830 Galaxy Ace
GT-i9300 Galaxy S III
GT-i9506 Galaxy S IV 4G+
GT-i9505 Galaxy S IV (current)
 
Samzter
Old
#3  
Samzter's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 219
Join Date: Jul 2012
Location: Isabela, Basilan PH

 
DONATE TO ME
Quote:
Originally Posted by qtwrk View Post
don't use FB anyway , but here is little thought

1. you said browser, did you try any other browsers ?
2. why don't you use FB client application ?
3. does any other 4.4 ROM have same problem (like Omni or CM build) ?
4. maybe you should ask FB for support instead of here ?
-yes i tried many of the popular browsers

-fb app surprisingly doesn't have that button

-no need to ask for fb support coz the problem only exist on my rom which is cm-based (temasek's).. omni still quite a little buggy for me.

thanks for the feedback..
Galaxy S III on Temasek's Unofficial CM11's
..and do hit "THANKS" if I helped. Won't bite
 
qtwrk
Old
#4  
qtwrk's Avatar
Senior Member
Thanks Meter 729
Posts: 2,313
Join Date: Sep 2011
Location: Barcelona
Quote:
Originally Posted by Samzter View Post
-yes i tried many of the popular browsers

-fb app surprisingly doesn't have that button

-no need to ask for fb support coz the problem only exist on my rom which is cm-based (temasek's).. omni still quite a little buggy for me.

thanks for the feedback..
probably it doesn't have that button after all ?

no , the only reason i mentioned other ROM for you to try is just wanted to determine if problem is only on Temasek or all 4.4 ROM
if my words are useful or helpful to you , i will appreciate it you click thanks button
GT-i9023 Nexus S
GT-i9250 Galaxy Nexus
GT-i9300 Galaxy S III
GT-s5830 Galaxy Ace
GT-i9300 Galaxy S III
GT-i9506 Galaxy S IV 4G+
GT-i9505 Galaxy S IV (current)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes