Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,337 Members 38,713 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I-9300 bootloop and no recovery

Tip us?
 
Varjo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Dec 2010
Unhappy [Q] I-9300 bootloop and no recovery

Hello,

I have a S3 which is stuck in a bootloop at the samsung logo.
when i turn it on it shows the logo for some seconds then the screen goes black and the logo re-appears.
i can not boot into recovery mode, but download mode is working without a problem every time.

i tried flashing stock firmwares with odin and also tried kies emergency firmware recovery. the flashing always went without any problem, but it had effect. whatever i try, i am never able to boot into recovery and still stuck in the bootloop.

in some tries after flashing the screen just shows the samsung logo forever, but after rebooting it once it then is stuck in a bootloop again (shows the logo - screen goes black - shows the logo...)

i also tried flashing TWRP and CWM via odin, but again i can never boot into recovery mode.

what should i try next?

thx alot for any helpful comment
Looking for an app that supports you keeping your good resolutions? Plain and simple - check out this app
Looking for a free, plain & simple but addictive android game? please try this!
 
S1ay3r666
Old
#2  
S1ay3r666's Avatar
Senior Member
Thanks Meter 125
Posts: 253
Join Date: Dec 2011
Quote:
Originally Posted by Varjo View Post
Hello,

I have a S3 which is stuck in a bootloop at the samsung logo.
when i turn it on it shows the logo for some seconds then the screen goes black and the logo re-appears.
i can not boot into recovery mode, but download mode is working without a problem every time.

i tried flashing stock firmwares with odin and also tried kies emergency firmware recovery. the flashing always went without any problem, but it had effect. whatever i try, i am never able to boot into recovery and still stuck in the bootloop.

in some tries after flashing the screen just shows the samsung logo forever, but after rebooting it once it then is stuck in a bootloop again (shows the logo - screen goes black - shows the logo...)

i also tried flashing TWRP and CWM via odin, but again i can never boot into recovery mode.

what should i try next?

thx alot for any helpful comment
You can Try this:

1.) Pull out battery
2.) Put it in again
3.) Press Vol up + home + power
4.) When the Samsung Logo appears let it off

I think you press the Buttons too long.
I had the same problem!
Hit thanks button if you think I helped you
 
 
Varjo
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Dec 2010
Quote:
Originally Posted by S1ay3r666 View Post
I think you press the Buttons too long.
i really tried everything, it's not working. btw with i am stuck at the very first image, where it says "samsung Galaxy sII GT-I9300".
i dont think it's just the way i press the buttons because i can reach it on my s1 and s2 without a problem, it's just not working on this device.

could some setting like "nand erase all" in odin help? in other threads there is sometimes mentioned that the internal file system might be screwed up and in those cases a simple odin reflash does not help anymore...
Looking for an app that supports you keeping your good resolutions? Plain and simple - check out this app
Looking for a free, plain & simple but addictive android game? please try this!
 
boomboomer
Old
#4  
boomboomer's Avatar
Senior Member
Thanks Meter 691
Posts: 3,098
Join Date: Jun 2010
Nand erase will usually hard brick it. Try the rescue firmware from general forum, sticky thread. Follow the guide exactly as it includes a pit file.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
Varjo
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Dec 2010
Quote:
Originally Posted by boomboomer View Post
Try the rescue firmware from general forum, sticky thread. Follow the guide exactly as it includes a pit file.
thx, but i already did that (multiple times) and flashing via odin always succeeds. then the phone reboots and is stuck at the first samsung galaxy s.. screen. twice i managed somehow to get into recovery (after flashing cwm6) but it then randomly rebooted.

and i dont think that the power button is stuck because when i am in download mode it is perfectly fine it never reboots itself unexpectedly.
Looking for an app that supports you keeping your good resolutions? Plain and simple - check out this app
Looking for a free, plain & simple but addictive android game? please try this!
 
krossifix
Old
#6  
krossifix's Avatar
Member
Thanks Meter 38
Posts: 38
Join Date: Nov 2012
Location: Dr. Gero's lab basement
Had a similar issue on my tab2 p3100. It all happened when I tried flashing a custom recovery from rom manager.
A bad flash of anything related to recovery or bootloader could be a probable cause.

I remember a knowledge share on one of the threads describing this issue and as mentioned on it all I had to do is this:

1) switch off the device and plug in the charger. This would light up the display showing you the charging status. The status has to show if at least your bootloader part of the phone is fine.

2) plug out the charger and immediately press the three buttons (home + vol up + power) get into recovery mode. This step has to work and help you get to recovery mode.
***Note : the interval within which this step has to be performed is too short since the display would turn off immediately as soon as you plug out the charger. A bit tricky too so you have to be fast. If this misses getting you into recovery, pull out the battery and put it back again. Repeat step1 and 2 again.

3) upon successfully getting into recovery, perform wipe data, cache and select reboot phone from option available on recovery again.

Allow the device to boot. This could take a while since you have performed a data wipe and may prompt for first time set up.

I was able to restore functionality on my tab after these steps and like ppl learn from their mistakes, I then learnt that recoveries and bootloaders are things that needs to be done with a pc only.

Worth a try if you have tried other alternatives and found no go. may help. Who knows..

all the best.
 
Varjo
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Dec 2010
thats also not working. i tried to get into recovery since two days now...
i also tried the steps from this thread: http://forum.xda-developers.com/gala...em-gt-t2535367

but again, after i flash the cf-root (successfully) the phone does neither boot into recovery by itself nor can i do it by hand...
its crazy... in download mode i can see the model number (GT-I9300) and i thought as long as the model number is there and i can enter download mode there should be a way to recover the device.

but i cannot think of anything to try that i have not done yet
Looking for an app that supports you keeping your good resolutions? Plain and simple - check out this app
Looking for a free, plain & simple but addictive android game? please try this!
 
boomboomer
Old
#8  
boomboomer's Avatar
Senior Member
Thanks Meter 691
Posts: 3,098
Join Date: Jun 2010
If the rescue firmware didn't help then it looks like the emmc chip is damaged.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
Varjo
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Dec 2010
Quote:
Originally Posted by boomboomer View Post
If the rescue firmware didn't help then it looks like the emmc chip is damaged.
is there a way to make certain of this? how can i tell if it is really a hardware damage and not just a software brick?
i just dont want to let the phone go, it looks still so shiny

is there anything else that could cause the phone not booting into recovery mode after flashing custom recoveries?
Looking for an app that supports you keeping your good resolutions? Plain and simple - check out this app
Looking for a free, plain & simple but addictive android game? please try this!
 
decept0r
Old
#10  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: May 2014
Quote:
Originally Posted by Varjo View Post
is there a way to make certain of this? how can i tell if it is really a hardware damage and not just a software brick?
i just dont want to let the phone go, it looks still so shiny

is there anything else that could cause the phone not booting into recovery mode after flashing custom recoveries?
http://forum.xda-developers.com/gala...-help-t2737707

Same here, still didn't found how to fix it.. I guess our motherboard just died..

Howewer I have a solution that "almost" worked for me.

Get a stock firmware in odin and turn on Nand erase and T-flash
When it's done phone reboots and you'll see just "Downloading..." mode when you turn it on.
Then got to Kies and Select firmware recovery...
Enter s/n and model name and wait for the flash to complete.
With it , I got past boot logo and actually booted into android but the phone crashed because I guess I have a memory issue..
Well , gl. If you don't find anything else helpful , try going with this method..

Tags
bootloop, i-9300, no recovery
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes