Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Xiaomi Business Model Unlike Usually Conceived

This article explains how Xiaomi sells phones not just to be a mobile OEM, but also to seed … more

Note 4 Launcher Theme Collection

If you like the features and integration of the TouchWiz Launcher on your Note 4, FrenchFamousTeam put … more

Verizon Allows Customers to Opt Out of Supercookies

Following the controversy that Verizon’s zombie “supercookies” … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Android 4.3 - Noise (slams) at the first call

OP mik35

30th January 2014, 08:40 PM   |  #11  
OP Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Jan 2012
Same problem with the new version XXUGNA5... Android 4.1: no problem // Android 4.3: problem.

I don't understand... It's not the Modem and kernel. About settings, I don't think the problem is here.

I would like to understand
30th January 2014, 08:53 PM   |  #12  
amirTor's Avatar
Senior Member
Thanks Meter: 365
 
402 posts
Join Date:Joined: Jan 2014
More
did you try AOSP roms? check the 4.4.2 ver if the problem is still there, just for curiosity

Sent from my GT-I9300 using Tapatalk
30th January 2014, 10:25 PM   |  #13  
OP Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by amirTor

did you try AOSP roms? check the 4.4.2 ver if the problem is still there, just for curiosity

Sent from my GT-I9300 using Tapatalk

No problem with AOSP roms (no slams at the first call) but I have a worst quality : voice during calls is bad (isn't catastrophic). Others people have not this problem with AOSP (I think)... My Galaxy S3 is recent (made, I believe in October, hardware is different?)

To resume:

Roms 100 % custom (AOSP, CM...): no slams but voice calls quality is bad

Roms stock: 4.1 -> perfect (no slam and good quality during calls).

4.3 -> Slams at the first call and good quality during calls.

I think the problem is android 4.3 (but what???), not the modem and not the kernel (I tried a custom kernel with official samsung ROM)
6th January 2015, 06:38 PM   |  #14  
OP Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Jan 2012
No solution... Always the same bug and with cyanogenmod 11 (kitkat) I have slams during all conversation. It's strange because before I did not have slams with customs roms.

With official 4.3 or N7100 ports (http://forum.xda-developers.com/gala...00-kk-t2755841), slams just at first call!

With official 4.1 no slams.

Gustheru (a member) has the same problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes