5,606,650 Members 36,880 Now Online
XDA Developers Android and Mobile Development Forum

Annoyance after 4.3 upgrade "Your internet connection is unstable"

Tip us?
 
michaeldc
Old
#11  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Not really a problem for me, but possibly helpful to others trying to troubleshoot this issue. I have a camera with WiFi capability. I get this message when I connect to the camera, but nowhere else. Based on what I've read, it seems most likely to me that the upgrade has added new parameters to trigger the error message. I just got a S4 with 4.3, so I don't have any other experience with this phone. I never got this error on my S3.

Everything works fine, but I get the stupid message every time. I intend to disable. I hope this helps.
 
grepanelli
Old
#12  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Quote:
Originally Posted by hunter186 View Post
OK, I've seen a lot of posts in various forums about this issue, but have yet to find a single thread that captures all the details about what I've experienced.

I noticed this issue on my home network after returning from a business trip this week. I'd previously seen the issue occasionally in hotels, etc, and had already disabled the "Passpoint" and "Auto network switch settings". That worked on the road, but now at home, I'm unable to pull any data over wifi.

My home router is a TP-Link Archer C7, running the latest firmware.

Per Verizon and Samsung's advice, I cleared the cache partition, "forgot" and reconnected to the network, tried using safe mode, and tried a factory reset of the phone. I also restarted the router and changed the router's broadcast channels.

Last night, I rooted the phone via Kingo and installed the Jelly 'Beans' rom using SafeStrap, since I wasn't getting satisfactory answers from support. To my surprise, the issue also occurred on the new rom. I'm not an Android expert, but it seems like this means its either:

1) a hardware issue, or
2) a lower-level software issue (radio firmware? not sure how that works)

I removed root and safestrap, to continue support options with Verizon, but I wanted to ping the community here for suggestions. The timing is confusing to me. I'm pretty sure, though not certain, that I've used my home network successfully since the 12/17 OTA update. However, since so many others are seeing issues, it seems unlikely that this is a hardware issue.

Could others describe their issues and router, so we can look for patterns? Let me know if I should move this into a separate thread.

Thanks!
I did the cache clear indicated by another site as well and then used the 'forget' method for both my 2.5g and 5g settings then reconnected with the WEP. Voila! Back online.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Speed up the ROM or Kernel Build Process

Creating a kernel, ROM, or any other development projectrequires knowledge and tools. While … more

Google Glass Now Open to Anyone… with $1500 to Spend (Update: Not Anymore)

Google Glass, which recently received its official update … more

Android 4.4.2 OTA Now Available for the Verizon Droid DNA

A couple of days ago, we talked about how the Android 4.4.2 upgrade for the HTC … more