FORUMS

[Q] ArchDroid Call Settings

1 posts
Thanks Meter: 0
 
By Roguer.W, Junior Member on 9th January 2014, 09:14 AM
Post Reply Subscribe to Thread Email Thread
Just upgraded to Archidroid 2.33.. I love it, its stable and is exactly what I need... Except:

I cannot find the "call settings". All my calls are "Private number". I tried setting it from the dialler, not there. Also cannot find it in the settings.

Can anyone please give me an idea.. I'm sure I am missing it!
 
 
9th January 2014, 10:36 AM |#2  
Junior Member
Thanks Meter: 1
 
More
It is there.

When you press the phone key, its at the bottom right (three dots).

settings > additional settings > caller ID.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes