Post Reply

ATT Galaxy S3 Root Failed, won't boot up. No command

20th April 2014, 10:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2010
So I recently got the Galaxy S5 and decided to root my old Galaxy S3. It's ATT, and runnign 4.3. The root failed, I had to pull batter because of loop. It now won't boot fully into the Android OS. I plug it into a charger, and the battery symbol comes up for a second. Then dissapears. Then comes back, so on and so forth forever. *Sometimes* I can get it to boot into recover. It shows a dead android, red triangle, and says something about 'No command' and then turns off. I think I may have tripped Knox. Is there any way to recover this phone?
20th April 2014, 11:23 PM   |  #2  
Member
Flag Vienna
Thanks Meter: 16
 
57 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by prexium01

So I recently got the Galaxy S5 and decided to root my old Galaxy S3. It's ATT, and runnign 4.3. The root failed, I had to pull batter because of loop. It now won't boot fully into the Android OS. I plug it into a charger, and the battery symbol comes up for a second. Then dissapears. Then comes back, so on and so forth forever. *Sometimes* I can get it to boot into recover. It shows a dead android, red triangle, and says something about 'No command' and then turns off. I think I may have tripped Knox. Is there any way to recover this phone?

If you can boot into download mode you can recover it with odin or kies

Sent from my GT-I9505 using XDA Premium 4 mobile app
21st April 2014, 01:13 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by ikuni123

If you can boot into download mode you can recover it with odin or kies

Sent from my GT-I9505 using XDA Premium 4 mobile app

Thanks, I got it recovered
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes