[Q] [IMPORTANT] AT&T Samsung Galaxy S3 in a Boot, Loop. Help!

2 posts
Thanks Meter: 0
By Grkkim, Junior Member on 9th August 2014, 06:35 PM
Post Reply Subscribe to Thread Email Thread
(*Here's how the whole story started.)*So I recently wanted to update my Galaxy S3, and for some reason the Baseband Version was different from other AT&T Galaxy S3 Devices. So, after I brought it in to Best-Buy they said they can't fix it, even though I contacted Samsung and they told me they could flash it with this ''SMART'' Tool (Which Probably is Odin3) Rooted or Not. I was tired of trying to fix this because, I was on 4.0.4 Ice-Cream Sandwich, and my friends bragging about the 4.4 KitKat Update they received. I literally tried everything, from clearing the Google Services and the AT&T Software Update on the Application Manager. I had the Baseband Version: I747UCLF5. I was tired of not getting the update, so I just flashed the Original ROM from Samsung-Updates, using Odin3. Samsung-Updates had only 4.1.1 Jelly-Bean, so I thought about just updating from Jelly-Bean.*
(*Here's how the Samsung Galaxy S3 wouldn't turn on), and was stuck on a boot-loop.)*So, continuing the story, I successfully updated to 4.1.1. Jelly-Bean. So, when I was on the 4.1.1 Jelly-Bean I checked for updates, and I successfully updated to 4.3 Jelly-Bean. Yes, I know that the 4.4 Kit-Kat update was out, so I continued updating the phone via OTA. When it finished, it started updating with AT&T Logo on top and the Percent with the Bar on the bottom. After it reached 100%, it was rebooting crazy. The Samsung logo went on and off and the phone went vibrating every second. I'm pretty sure my power button is not broken and when I put it in Recovery-Mode the same updating process came. (AT&T Logo, Loading Bar with Percent and a message saying ''Updating...''). Ever since that day, I re-charged it and I put it in Recovery-Mode, and same thing happens and when it finishes it's doing the boot-loop. I tried putting it in Download-Mode and tried to flash it with Odin3, but it didn't work at all. It had this error message. I'm pretty sure the Boot-Loop is caused by a Locked Boot-Loader. This is What it says in Download Mode.

CURRENT BINARY: Samsung Official
Warranty Bit: 0

Please try to help me with my situation. I am currently using a older phone, and I am desperate of getting my phone back. Thanks! Anything will Help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes