5,596,235 Members 35,767 Now Online
XDA Developers Android and Mobile Development Forum

[Q] AudioOut_2 wakelock problem

Tip us?
 
hyuratzu
Old
#21  
hyuratzu's Avatar
Member
Thanks Meter 58
Posts: 93
Join Date: Feb 2013
Location: Turin
Ok, I may have a temporary solution here.
I own a Galaxy S Advance and have your exact same problem: audio_out2 is incredibly high, even when the phone is mute, even whit every possible sound (touch and lockscreen) disabled.
BUT the problem disappear as soon as I change ringtone. After that you can change back to the one you usually use.
From that point, at least for me, audio_out2 start working normal again.
The Following 2 Users Say Thank You to hyuratzu For This Useful Post: [ Click to Expand ]
 
black_dot
Old
(Last edited by black_dot; 25th February 2013 at 01:56 AM.)
#22  
black_dot's Avatar
Junior Member
Thanks Meter 3
Posts: 29
Join Date: Feb 2013
Quote:
Originally Posted by hyuratzu View Post
Ok, I may have a temporary solution here.
I own a Galaxy S Advance and have your exact same problem: audio_out2 is incredibly high, even when the phone is mute, even whit every possible sound (touch and lockscreen) disabled.
BUT the problem disappear as soon as I change ringtone. After that you can change back to the one you usually use.
From that point, at least for me, audio_out2 start working normal again.
this actually worked for me!

but when i rebooted the phone (n7000) problem its there again.. and again change ringtone and wake lock is gone ..weird
 
hyuratzu
Old
#23  
hyuratzu's Avatar
Member
Thanks Meter 58
Posts: 93
Join Date: Feb 2013
Location: Turin
Quote:
Originally Posted by black_dot View Post
this actually worked for me!

but when i rebooted the phone (n7000) problem its there again.. and again change ringtone and wake lock is gone ..weird
Yes, when I reboot the problem start again for me, too.
That's why it's a temporary solution
 
handasoft
Old
#24  
handasoft's Avatar
Senior Member
Thanks Meter 158
Posts: 129
Join Date: Oct 2011
Location: Paris
In my case Viber is causing AudioOut_2 wakelock problem.

BUT you can avoid it and continue to use the application
Just go to the Viber setting and check "use system sounds" option. This will fix the problem
Samsung Galaxy SII GT-I9100
ROM: NeatROM v5.6
The Following 4 Users Say Thank You to handasoft For This Useful Post: [ Click to Expand ]
 
black_dot
Old
(Last edited by black_dot; 25th February 2013 at 03:40 PM.)
#25  
black_dot's Avatar
Junior Member
Thanks Meter 3
Posts: 29
Join Date: Feb 2013
just figure it out myself ..going to post it ,and i saw your post

EDIT:its getting annoying wakelock is back...viber is causing it ,but i cant get rid of it for good..
 
ss03101991
Old
#26  
Member
Thanks Meter 0
Posts: 44
Join Date: Nov 2011
Quote:
Originally Posted by jonatasmz View Post
for those who are having problems with phone not going to sleep, just go to settings - manage apps - and disable the Samsung TTS app (or freeze it with Titanium Backup). At least this fixed the problem here.

cya
done. doesn't help.
 
black_dot
Old
#27  
black_dot's Avatar
Junior Member
Thanks Meter 3
Posts: 29
Join Date: Feb 2013
problem solved (for now ) it was zedge issue (i was changing system sounds trough zedge) it should be done via media storage..
 
guimar4es
Old
(Last edited by guimar4es; 26th February 2013 at 09:57 AM.)
#28  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Feb 2013
It seems that is more than one app that is making this... so it will be a nightmare to solve this isse. For me, that use some of these apps its being a matter of trying to freeze one by one and test till i find the real reason behind that. Already disabled TTS from google, the samsung one i dont even got it and already tried several other procedures but the process is still coming, it doesnt appear right away now but it comes later everytime... The counts from it and the time running that i see for this process in BBS is also reduced now so we are getting there....
 
dannejanne
Old
#29  
Senior Member
Thanks Meter 249
Posts: 1,183
Join Date: Mar 2011
Location: Örebro, Sweden
Quote:
Originally Posted by handasoft View Post
In my case Viber is causing AudioOut_2 wakelock problem.

BUT you can avoid it and continue to use the application
Just go to the Viber setting and check "use system sounds" option. This will fix the problem
I installed Viber yesterday and today I had a 2½ hour long audioout_2 wakelock for the first time when the phone had been on for 4 hours. Googled audioout_2 issue and found your post here so I will try your suggestion and see if it helps. Thanks!
 
jantonio23
Old
#30  
jantonio23's Avatar
Senior Member
Thanks Meter 92
Posts: 445
Join Date: Jun 2012
Location: Manila
Im also experiencing same problem.. audioout_2 wakelock on viber >.<
--------------------------

PHONE: Samsung Galaxy S4 I9505 International
ROM: Golden Eye 4.3 JB
MODEM: XXUEMJ9
KERNEL: KT-SGS4
RECOVERY: PhilZ Touch 5.18.9
MOD: PurePerformances™X
LAUNCHER: Apex Launcher Pro v2.1.0

--------------------------
__________________

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes