5,605,120 Members 37,473 Now Online
XDA Developers Android and Mobile Development Forum

[Q] boeffla kernel for I9300

Tip us?
 
poniklec
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default [Q] boeffla kernel for I9300

Hi there,
could you please help to navigate which version of boeffla kernel is for XXEMG4 firmware?
Thanx so much,
p.
 
Darkened_Sky
Old
#2  
Darkened_Sky's Avatar
Senior Member
Thanks Meter 110
Posts: 196
Join Date: Jun 2013
Quote:
Originally Posted by poniklec View Post
Hi there,
could you please help to navigate which version of boeffla kernel is for XXEMG4 firmware?
Thanx so much,
p.
XXEMG4 is based on sammy 4.1.2, am I right?
so read the thread and you will know:
http://forum.xda-developers.com/show....php?t=1964572 (hint: it is written in red letters )
The Following User Says Thank You to Darkened_Sky For This Useful Post: [ Click to Expand ]
 
poniklec
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by Darkened_Sky View Post
XXEMG4 is based on sammy 4.1.2, am I right?
so read the thread and you will know:
http://forum.xda-developers.com/show....php?t=1964572 (hint: it is written in red letters )
thanks so much for helping here, yes you are right, it is based on 4.1.2, but I am confused which version to use:
http://boeffla.df-kunde.de/sgs3/boeffla-kernel/
it should be based on the firmware version...
thanks again!
 
Darkened_Sky
Old
#4  
Darkened_Sky's Avatar
Senior Member
Thanks Meter 110
Posts: 196
Join Date: Jun 2013
Quote:
Originally Posted by poniklec View Post
thanks so much for helping here, yes you are right, it is based on 4.1.2, but I am confused which version to use:
http://boeffla.df-kunde.de/sgs3/boeffla-kernel/
it should be based on the firmware version...
thanks again!
series 4.x and then 4.1 is the latest. then you can decide if you want to use a cwm flashable zip or a tar.md5 which you can flash through odin or mobile odin
 
trangtay123
Old
#5  
Junior Member
Thanks Meter 3
Posts: 25
Join Date: Dec 2013
Default Thanks !

Quote:
Originally Posted by Darkened_Sky View Post
XXEMG4 is based on sammy 4.1.2, am I right?
so read the thread and you will know:
http://forum.xda-developers.com/show....php?t=1964572 (hint: it is written in red letters )
Thanks !
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes