Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Boot loops, Kies can't update the device, only rom that will boot is CM9...

OP Mechanical Menace

5th September 2014, 04:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
I'm having strange problems with an I9300 I'm trying to fix for friend. Now unfortunately I end up doing things like this not because I know anything about these things, but because I'm I'm slightly more computer literate than the rest of my group of friends, so I'll apologise now if these are stupid questions, I have searched but could find nothing.

Now last night my friend comes to mine with his phone stuck in a boot loop. Now beyond the fact it already had a custom ROM on it I can tell you nothing except he claims he installed AVG and it happened. So I reboot into Windows, start up Kies, and see what I can do. Which so far has been:

1) Try to perform an Upgrade and Initialisation. Jump through the hoops, end up with the message "This device's version cannot be updated."

2) Ok, that didn't work. Hit sammobile to find a stock rom and fire up Odin. Ohh success...

3) Oh noes, too soon. The Samsung chime cuts off early and it's stuck with a pulsating logo.

3) Ok well maybe a downgrade first? Get a 4.1 stock rom and try again. Odin sees no problems again, the chime plays fully. But nope, it's just a longer boot loop.

4) After much head scratching and just trying random stuff I end up finding CM9.1 will boot fully, but the EFS data is screwed. This is the only rom I've found so far that will boot.

So from where I started I'm closer and if the radio worked this would be fine. Now the only suggestion I've heard to get the radio working is flashing a stock rom through Kies but I have no idea how to get Kies to play along. Any ideas?

Thanks.
5th September 2014, 08:22 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 729
 
3,334 posts
Join Date:Joined: Jun 2010
Your downgrade screwed the efs, flash 4.3 and pray it is still readable.

Your mistake was to not factory reset after the first Odin flash.
6th September 2014, 03:51 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
123c
Quote:
Originally Posted by boomboomer

Your downgrade screwed the efs, flash 4.3 and pray it is still readable.

Your mistake was to not factory reset after the first Odin flash.

I did actually try that before flashing 4.3 with Odin and after. Was still stuck in a boot loop... :/

Thanks
Last edited by Mechanical Menace; 6th September 2014 at 03:57 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes