FORUMS

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more
Post Reply Subscribe to Thread Email Thread

[Booting Problem] GS3 contiuous reboots Android 4.4.4

4th July 2014, 01:06 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi, this morning when I was trying to reboot into recovery from the Rom my phone didn't boot up anymore but it shuts down before loading the launcher. I've already tried to flash other Android 4.4.4 Roms, all without success. What else could I do?

Thanks for helping and sorry for the bad english.
 
 
4th July 2014, 01:07 PM |#2  
captaindeep's Avatar
Senior Member
Thanks Meter: 82
 
More
Quote:
Originally Posted by to4st

Hi, this morning when I was trying to reboot into recovery from the Rom my phone didn't boot up anymore but it shuts down before loading the launcher. I've already tried to flash other Android 4.4.4 Roms, all without success. What else could I do?

Thanks for helping and sorry for the bad english.

What steps do you use ?

Sent from my GT-I9100G using XDA Premium 4 mobile app
4th July 2014, 01:16 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by captaindeep

What steps do you use ?

I entered recovery then I made a full wipe and then I flash a new rom.
4th July 2014, 02:19 PM |#4  
captaindeep's Avatar
Senior Member
Thanks Meter: 82
 
More
Quote:
Originally Posted by to4st

I entered recovery then I made a full wipe and then I flash a new rom.

Did you format the system ?

Sent from my GT-I9100G using XDA Premium 4 mobile app
4th July 2014, 03:02 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by captaindeep

Did you format the system ?

Sent from my GT-I9100G using XDA Premium 4 mobile app

I had formatted all
4th July 2014, 04:25 PM |#6  
boomboomer's Avatar
Senior Member
Thanks Meter: 804
 
More
Flash a full stock firmware with Odin, if that fails then try the rescue firmware + pit from general forum.
The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
4th July 2014, 06:43 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by boomboomer

Flash a full stock firmware with Odin, if that fails then try the rescue firmware + pit from general forum.

Ok, thank you, I'll try it and I will let you know.

Edit: I did it! Thanks, I've resolved with the pit file.
Last edited by to4st; 4th July 2014 at 11:14 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes