Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Booting Problem] GS3 contiuous reboots Android 4.4.4

OP to4st

4th July 2014, 02:06 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2012
Hi, this morning when I was trying to reboot into recovery from the Rom my phone didn't boot up anymore but it shuts down before loading the launcher. I've already tried to flash other Android 4.4.4 Roms, all without success. What else could I do?

Thanks for helping and sorry for the bad english.
4th July 2014, 02:07 PM   |  #2  
captaindeep's Avatar
Senior Member
Thanks Meter: 64
 
288 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by to4st

Hi, this morning when I was trying to reboot into recovery from the Rom my phone didn't boot up anymore but it shuts down before loading the launcher. I've already tried to flash other Android 4.4.4 Roms, all without success. What else could I do?

Thanks for helping and sorry for the bad english.

What steps do you use ?

Sent from my GT-I9100G using XDA Premium 4 mobile app
4th July 2014, 02:16 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by captaindeep

What steps do you use ?

I entered recovery then I made a full wipe and then I flash a new rom.
4th July 2014, 03:19 PM   |  #4  
captaindeep's Avatar
Senior Member
Thanks Meter: 64
 
288 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by to4st

I entered recovery then I made a full wipe and then I flash a new rom.

Did you format the system ?

Sent from my GT-I9100G using XDA Premium 4 mobile app
4th July 2014, 04:02 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by captaindeep

Did you format the system ?

Sent from my GT-I9100G using XDA Premium 4 mobile app

I had formatted all
4th July 2014, 05:25 PM   |  #6  
boomboomer's Avatar
Senior Member
Thanks Meter: 729
 
3,336 posts
Join Date:Joined: Jun 2010
Flash a full stock firmware with Odin, if that fails then try the rescue firmware + pit from general forum.
The Following User Says Thank You to boomboomer For This Useful Post: [ View ]
4th July 2014, 07:43 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by boomboomer

Flash a full stock firmware with Odin, if that fails then try the rescue firmware + pit from general forum.

Ok, thank you, I'll try it and I will let you know.

Edit: I did it! Thanks, I've resolved with the pit file.
Last edited by to4st; 5th July 2014 at 12:14 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes