Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Is there a later bootloader?

OP k-semler

1st March 2014, 06:16 AM   |  #1  
OP Senior Member
Flag Pullman WA
Thanks Meter: 234
 
694 posts
Join Date:Joined: Jan 2009
Donate to Me
More
I have updated my boot loader to XXEMG5, but I'm wondering if anybody had a link to a newer version? Preferably the newest one would be awesome.
1st March 2014, 11:32 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 753
 
3,432 posts
Join Date:Joined: Jun 2010
Bootloader is irrelevant, newer only adds extra warranty checks so triangle away won't work. If you use it often to flash then choose an sds safe version, otherwise leave it alone.

Sent from my GT-I9300 using Tapatalk
1st March 2014, 11:46 AM   |  #3  
OP Senior Member
Flag Pullman WA
Thanks Meter: 234
 
694 posts
Join Date:Joined: Jan 2009
Donate to Me
More
I flash my phone every time a new build of OmniROM gets released.
1st March 2014, 01:06 PM   |  #4  
chrismast's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 448
 
1,953 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by k-semler

I flash my phone every time a new build of OmniROM gets released.

If you are flashing via recovery and you got an sds proof one, bootloader doesn't matter much as said before. Hence leave it alone. I am still on the old one the phone came with, advantage : triangle away works

Sent from my GT-I9300 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes