Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bootloop and Download access fail

OP sigeuner

17th June 2014, 03:52 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Hi guys. I have seen and read through plenty of the same problems regarding the bootloop issue on the forum. I seem to be stuck somewhere different so I post this question. I hope someone can help.

I have a standard S3 I-9305 LTE in South Africa. Not rooted before or any mods. But somehow it started bootlooping a couple of weeks ago. I read and implemented the Recovery Mode- Cleared the cache and then rebooted, and it worked, plenty of times.
But now it has gone into a solid bootloop and i cannot access recovery mode. So read up about Download mode and installed Odin, Kies and the Cf Root file on my PC.

Now when I enter Download mode on the phone, and continue( press Volume Up) after the warning, the device restarts again. This I have done a hundred times and each time removing battery and waiting a couple of minutes. So essentially I cannot get Download mode to function but I do have access to it.

So this I know, this is a software , possible ROM problem, NOT hardware as the device worked perfectly after bootloop issue started.
I did the latest Firmware Upgrade to Android 4.2( i think, i r noob in this) yesterday. This was done on the phone itself under About-check-firmware. The Phone worked fine afterwards but then went into this never ending tormenting bootloop without yielding.
I live far from a proper service centre and I need my phone for work, thus very urgent.
I also have checked if the power button is stuck but it is not.

I am prepared to root the device and install any other ROM, Flash anything that can get me back on.

Any advice please?

Thanks in advance
Last edited by sigeuner; 17th June 2014 at 04:09 PM. Reason: Clarifying previous attempts to fix it.
17th June 2014, 05:16 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 749
 
3,400 posts
Join Date:Joined: Jun 2010
Report your own post and ask a moderator to move it to the i9305 q&a forum.

Sounds like the emmc chip is corrupt or damaged, you may require a new motherboard.

Try plugging your phone into pc before you access download mode, remove the battery before you press volume up.

Sent from my GT-I9300 using Tapatalk
Last edited by boomboomer; 17th June 2014 at 05:19 PM.
17th June 2014, 06:08 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Thumbs up Caution and thanks
Quote:
Originally Posted by boomboomer

Report your own post and ask a moderator to move it to the i9305 q&a forum.

Sounds like the emmc chip is corrupt or damaged, you may require a new motherboard.

Try plugging your phone into pc before you access download mode, remove the battery before you press volume up.

Sent from my GT-I9300 using Tapatalk

Hi Boom,

I have seen you have diligently answered many queries, please to be cautious saying it is a motherboard or hardware issue, it makes peoples heart sink before trying other avenues first. But don't get me wrong, the fact that you took the time to answer me makes you my hero. And thanks.
I will try the other option you gave as I know the phone is fine the answer is just a few tries away.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes