5,596,431 Members 39,776 Now Online
XDA Developers Android and Mobile Development Forum

[BOOTLOOP Galaxy S III I9300] Help from experts badly needed :(

Tip us?
 
JellyYogurt
Old
#11  
JellyYogurt's Avatar
Senior Member
Thanks Meter 165
Posts: 910
Join Date: Dec 2013
Quote:
Originally Posted by riseupmartian View Post
drivers installed successfully, still Kies wont detect the s3
Does ur computer detect it? Did u plug it into the back of the computer?

Sent from my GT-I9300.
Give a thank if i helped you.
 
riseupmartian
Old
#12  
riseupmartian's Avatar
Senior Member - OP
Thanks Meter 151
Posts: 119
Join Date: May 2013
Quote:
Originally Posted by JellyYogurt View Post
Does ur computer detect it? Did u plug it into the back of the computer?

Sent from my GT-I9300.
Give a thank if i helped you.
yup. it was detected by my computer and it says that the drivers were installed successfully. only the Kies wont detect the phone :/

any other suggestion? and yes, it was plugged in at the back of the computer.

 
riseupmartian
Old
#13  
riseupmartian's Avatar
Senior Member - OP
Thanks Meter 151
Posts: 119
Join Date: May 2013
here is the problem.
Attached Thumbnails
Click image for larger version

Name:	1.png
Views:	19
Size:	74.7 KB
ID:	2475890  

 
JJEgan
Old
#14  
Senior Member
Thanks Meter 4406
Posts: 23,036
Join Date: Oct 2010
Quote:
Originally Posted by riseupmartian View Post
here is the problem.

Change USB cable as the first step .
The Following User Says Thank You to JJEgan For This Useful Post: [ Click to Expand ]
 
lalit12x
Old
(Last edited by lalit12x; 28th December 2013 at 12:12 PM.)
#15  
Member
Thanks Meter 4
Posts: 74
Join Date: Nov 2012
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes