CM12 Nightlies Hit the Note 4!

If you are eager to get nightly ROM fun on your Note 4, the latest Nightly build of CM12 has just arrived! … more

Pushbullet Available for iPad, Mac and Safari

One of the most useful tools for Android – Pushbullet – found its way to Mac OS X. … more

CyanogenMod 12 Dark Gray Theme

XDA Forum Memberprashantdrewshared one of his awesome themes. Change the look of your CyanogenMod 12 to gray … more

Runhex Runner

Got good reflexes? Check your skills with this classic jump and survive game by XDA Forum Memberdreamhex. Get your fingers … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone Lag Problem With Lock Screen On Cm11 M5

OP TheXwar

4th May 2014, 03:53 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
As the title says i have a problem when im unlocking the screen. It takes more than 4-5 secs. The custom firmware is 4.4.2(Cyanogenmod) . Can u suggest me a solution guys? CM Version: 11-20140405-Snapshot-M5-i9300
Thanks in advance.
4th May 2014, 03:57 PM   |  #2  
EMVIRUS911's Avatar
Senior Member
Thanks Meter: 97
 
218 posts
Join Date:Joined: Apr 2013
More
Well I'm using M5 and there's no lag

R u using any xposed lock screen module that its possible to give you this lag ?

Or maybe you're setting too much lock screen widgets don't know



Sent from my GT-I9300 using Tapatalk
4th May 2014, 04:07 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by MVIRUS911

Well I'm using M5 and there's no lag

R u using any xposed lock screen module that its possible to give you this lag ?

Or maybe you're setting too much lock screen widgets don't know



Sent from my GT-I9300 using Tapatalk

I had the same problem on the stock rom (4.3) and obviously came here...
Im using the default lock screen of CM. No widgets in there.
It's the international version of SIII and many people had the same lag problem in 4.3.The fix was to disable the wave effect on lock screen. I have done this when i had the stock version but didnt help at all. The only fix came up when i 've rooted my phone.Then i 've downloaded The app Trickster Mod and disavble zRAM. But on this custom rom there is no option like this(wave effect) and the phone is rooted by self and cant use any root app.
Sorry for my english by the way.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes