Post Reply

[Q] BOOTLOOP No Normal or Recovery Boot/ Downloader works/ Odin does not detect on PC

OP mrage22r

16th July 2014, 05:47 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Phone specs:

Samsung Galaxy S3 Verizon SCH-i535
It was already running KitKat 4.4.2 before I rooted


This is my first time rooting and flashing ROMs to my Samsung Galaxy s3 and I have bricked it. I'm pretty sure it can be salvaged but have yet to find anything that works.

I have written the long version for those who need it, but the short version is that I screwed up and can no longer boot into recovery mode or normal mode, I'm not even sure if Download mode is working, and my device isn't recognized by Kies or Odin on my PC so I cannot yet do a recovery from there.

As of now my phone only boots into Odin Mode and gives the following info:

ODIN MODE
PRODUCT NAME: SCH-I535
CURRENT BINARY: SAMSUNG OFFICIAL
SYSTEM STATUS: OFFICIAL
QUALCOM SECUREBOOT: ENABLE
BOOTLOADER AP SWREV: 2

and displays the yellow triangle error and says: Firmware upgrade encountered an issue. Please use Software repair Assistant & try again.

I tried to use Samsung Kies which has an emergency firmware tool but my device will not connect and become recognized by the program.

This is pretty much where I'm stuck.

Keep reading if you need additional info.




Steps leading up to problem:

I was able to Root the device succesfully
I then downloaded the latest CM11 package (cm-11-20140217-NIGHTLY-d2vzw.zip) and Gapps
I also downloaded the TWRP recovery img (openrecovery-twrp-2.7.1.0-d2vzw.img)

Once I had these downloaded I got the app [ROOT] Rashr - Flash Tool
I opened the app and tried to do a backup but I'm pretty sure it failed, or at least it said it failed. I couldn't find out how to check, but was not worried since I have already backed up my important files to the verizon cloud.
On the app I went to recover using other file and found the TWRP recovery img I downloaded.
From here I booted into recovery manually, but it did not bring up the TEAMWIN screen for TWRP like I've seen in other video tutorials so I rebooted into normal mode went to the Rashr app again and followed the prompt to do a Recovery boot using the TWRP img.

THIS IS WHERE THE PROBLEMS BEGAN:

It began to lead into recovery mode but it gave a message that said something along the lines that I have tried installing a custom OS and to take my phone to the nearest verizon store.
I turned it off and tried to boot back normally but got the same error.
I tried to boot into Download mode and was successful! So I thought yaay!

Read a tutorial to reload a stock version of android here: http://forum.xda-developers.com/show....php?t=2586319

I followed all the steps but when i got to 7. which said You should see your phone under ID:COM (you should also see it has been added in message) I was not seeing my phone there. I figured it may be OK since I was able to install the drivers so that meant the USB was working so I went ahead and ran Odin to recover Jelly Bean 4.3 onto the device.



My thoughts and guesses as to what the problem is:

I think that it may be because I was already running 4.4.2 and/ or didn't have the proper bootloader when I tried to do the TWRP recovery.


Am I on the right track? Thanks for any help!
16th July 2014, 07:35 AM   |  #2  
ghostofcain's Avatar
Senior Member
Flag Birkenhead
Thanks Meter: 801
 
2,594 posts
Join Date:Joined: Nov 2009
More
Please ask. In correct forum this is int'l s3 (i9300) forum
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes