5,595,815 Members 34,840 Now Online
XDA Developers Android and Mobile Development Forum

Camera & Gallery issues on Temasek kitkat

Tip us?
 
Oskarkokoshka
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default Camera & Gallery issues on Temasek kitkat

Recently I install kitkat from Temasek rom and all was fine, but I don't want to use kitkat because I found a lot of bugs so i decided back to cm 10.2, but when I install my nandroid backup the camera has a lot of lag and the autofocus had too much delay and it`s imposible to take photos and record videos, sometimes the camera and gallery crash and I don`t now why... I flash cm 10.2 more than 20 times and still with this problem any1 can help to me? Pleaseee... PD: Sorry if my english is bad :s
 
orgert
Old
#2  
orgert's Avatar
Senior Member
Thanks Meter 88
Posts: 176
Join Date: Nov 2012
Location: Tirana
Quote:
Originally Posted by Oskarkokoshka View Post
Recently I install kitkat from Temasek rom and all was fine, but I don't want to use kitkat because I found a lot of bugs so i decided back to cm 10.2, but when I install my nandroid backup the camera has a lot of lag and the autofocus had too much delay and it`s imposible to take photos and record videos, sometimes the camera and gallery crash and I don`t now why... I flash cm 10.2 more than 20 times and still with this problem any1 can help to me? Pleaseee... PD: Sorry if my english is bad :s
i ve done the same as you without any problem at all, it is in no way related with temasek, as a nandroid back up will make your phone the same as it was before you backed up. the only thing you can try now to make a clean flash of cm 10.2 , i sure you will not have that lag, but u will have to reinstall and setup your phone from the begining :/
hope to have helped you. cheers
 
Oskarkokoshka
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by orgert View Post
i ve done the same as you without any problem at all, it is in no way related with temasek, as a nandroid back up will make your phone the same as it was before you backed up. the only thing you can try now to make a clean flash of cm 10.2 , i sure you will not have that lag, but u will have to reinstall and setup your phone from the begining :/
hope to have helped you. cheers
Thanks for your answer.. So the problem is not relates with temasek rom? it's an issue con 4.4?
..well I flash cm 10.2 formatting everything and still the same problem, any other suggestion?
 
orgert
Old
#4  
orgert's Avatar
Senior Member
Thanks Meter 88
Posts: 176
Join Date: Nov 2012
Location: Tirana
Quote:
Originally Posted by orgert View Post
i ve done the same as you without any problem at all, it is in no way related with temasek, as a nandroid back up will make your phone the same as it was before you backed up. the only thing you can try now to make a clean flash of cm 10.2 , i sure you will not have that lag, but u will have to reinstall and setup your phone from the begining :/
hope to have helped you. cheers
did you try the--wipe data/factory reset?
i ve done it this way
1-wipe data/factory reset
2-wipe dalvik cache
3-install zip from sdcard, (i always use internal memlry to flash roms, as i ve had a lot of problems when using ext_sdcard)
and than flash gapps for 4.3, i ll sugest latest one from pa_gapps,
if it will persit again, try to download the rom again and put it on you internal sdcard.
if nothing will help, i really dont know than :/

Sent from my GT-I9300 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes