Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,492 Members 39,101 Now Online
XDA Developers Android and Mobile Development Forum

Can`t change modem since 4.3 update

Tip us?
 
Lechugaverde
Old
(Last edited by Lechugaverde; 17th April 2014 at 08:24 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
Default Can`t change modem since 4.3 update

Hi
I`m having a weird issue. After updating my S3 i9300 with the stock rom 4.3 from sammobile, i had the common no service isuue. Never lost imei or serial number. Installed the Patched_BUUGMJ3_modem.zip and Patched_XXUFMJ9_kernel.zip. That solved the problem.
I didn`t like jellybean 4.3 so I tried back 4.1.2 but no service appeared again. So i returned to 4.3 patched again and everything went ok again.
After that i tried sentinel v6 rom. Impressive rom. Nice , fast performance and long battery life. Never lost service
But when i try other modem, from odin or Philz i get "no service".
Imei number and serial number always remained OK.

Can anyone ahelp me?

Thanks
 
Lechugaverde
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
I ve discovered that patched modems works flawlessly. Why ? Anything remains wrong in my phone?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes