FORUMS

Top Forum Discussions

[Q] charger issue ?

56 posts
Thanks Meter: 1
 
By orbourne53, Member on 19th May 2014, 02:00 AM
Post Reply Subscribe to Thread Email Thread
so couple months ago i had this problem where my phone when plugged into the socket would come up as usb charging on my phone instead of ac and after a while stopped.. i solved that by cleaning out the charging port of my phone.

anyway now after those couple months couple days ago i realized that my phone when u plugged it in to the socket would come up as usb charging instead of ac charging again...and when i plugged it into my pc... the pc wouldnt recognize it at all... btw im using the original samsung charger.

when i use a next usb in the socket it comes up as ac charging and when i plug it into my pc it picks it up...

is it that my charger is due for a change? or could it just be some minor adjustments to fix the problem?
 
 
19th May 2014, 07:37 AM |#2  
Senior Member
Flag Delhi
Thanks Meter: 52
 
More
Try other charger.. if the problem is in your charger then change the charger or simply factory reset

Sent from my GT-I9300 using XDA Premium 4 mobile app
The Following User Says Thank You to pushkardua For This Useful Post: [ View ]
19th May 2014, 09:29 PM |#3  
Junior Member
Thanks Meter: 6
 
More
4823299329
did you root your phone? and which rom are you using?
for a rooted samsung stock rom or cyanogenmod rom i would recommend installing boeffla kernel and boeffla config v2 application. then use the application to read the exact value at what rate does your phone charge. it is shown in mA.
if the values is too low,you can play with few options the kernel provides. you can put higher charging rates for usb and ac charging. though you better not play with those. the ones you can play with is to avoid unstable input current. read boeffla's readmen before,it is very informative
The Following User Says Thank You to illustrious.hr For This Useful Post: [ View ]
20th May 2014, 08:20 AM |#4  
arj8's Avatar
Senior Member
Thanks Meter: 22
 
More
maybe charging port problem
Try going to servce cntre and check your charging port and connector.
The Following User Says Thank You to arj8 For This Useful Post: [ View ]
29th May 2014, 03:42 AM |#5  
OP Member
Flag kingston
Thanks Meter: 1
 
More
thx all
i just simple changed my usb and all is fixed thanks for all the replys
29th May 2014, 06:52 AM |#6  
Senior Member
Flag Delhi
Thanks Meter: 52
 
More
Awesome

Sent from my GT-I9300 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes