Post Reply

Charging problems since firmware update

OP roooii

26th April 2014, 10:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jun 2011
Greetings,

I've been having a lot of charging problems with my phone lately. This started happening since update 4.3. This week I tried changing the battery and bought myself a new one. But with the new battery I get the same problems. I even disabled some unused features. But also without effect.

I would not like to reset the mobile to factory settings, but I guess that's the only option I got left?

Regards
26th April 2014, 11:35 AM   |  #2  
Mufrad's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 58
 
285 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by roooii

Greetings,

I've been having a lot of charging problems with my phone lately. This started happening since update 4.3. This week I tried changing the battery and bought myself a new one. But with the new battery I get the same problems. I even disabled some unused features. But also without effect.

I would not like to reset the mobile to factory settings, but I guess that's the only option I got left?

Regards

You must say in detail what kind of problem... Or else how can anyone help you?

[Galaxy Note 3 - Dr.Ketan's K6 ROM]
[Galaxy Note 2 - DN3 v4 RC2]
[Xperia Neo L - Customized Stock ICS]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes