Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,414 Members 53,962 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CM 11 - 3G/Mobile Data not working

Tip us?
 
LAD2012
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 23
Join Date: Feb 2012
Default [Q] CM 11 - 3G/Mobile Data not working

Hi All

Some major help is required; I have flashed CM 11 - cm-11-20140504-SNAPSHOT-M6-i9300.zip and Gapps onto my Galaxy S3 without any issues, however I cannot use my mobile data/3G for whatever reason. Initially it was telling me to ensure date/time settings were correct, which they are because it's on automatic settings, however I can't figure out what the problem is. I have since flashed back to an earlier Snapshot to see if this would make any difference, which it hasn't.

Any ideas?
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
Questions go in the q&a forum. Report your own post and ask a moderator to move it for you.

It could be any number of things, flash the correct stock firmware for your country with odin to test.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

The Following User Says Thank You to boomboomer For This Useful Post: [ Click to Expand ]
 
aliranan8
Old
#3  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Sep 2012
I have got mobile date gprs working. However 3g is not working. I also have rooted and custom rom. (Country Pakistan). Please suggest solution.
 
LAD2012
Old
(Last edited by LAD2012; 12th May 2014 at 08:09 PM.) Reason: Resolved Query
#4  
Junior Member - OP
Thanks Meter 3
Posts: 23
Join Date: Feb 2012
Guys is there any patches/solutions for this - this is a pretty big issue that I'm surprised to see doesn't seem to have been addressed much.

I flashed CM 11 - Snapshot-M5-i9300 and Gapps, but the mobile/network data still doesn't work. Is there any Radio files or anything I would need to flash?


EDIT:

I've fixed it! For some bizarre reason it seems when flashing any custom rom, you would need to manually set up the roaming/data settings that your mobile network can provide you. I simply fixed this by going into Mobile Networs > Access Point Names, selecting my mobile network (02) and amending the settings, rebooted my phone and voila 3G full works!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes