Post Reply

[Q] com.android has stopped working

OP josh462890

14th June 2014, 02:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2014
hey guys first of all this website is amazing and so is the app!
ive been following this tut to duel boot the SGS3.
this is a video ive been following:
youtube watch?v=EdhshPTwzT0

i followed everystep but when i go into the 2nd ROM for installation i get com.android has stopped working and it keeps popping up.
i have tried to clear the 2nd ROM cache and delvik cache and nothing works. any ideas?
KERNAL im using siyah
14th June 2014, 07:01 PM   |  #2  
Darkened_Sky's Avatar
Senior Member
Thanks Meter: 270
 
431 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by josh462890

KERNAL im using siyah

which rom you tried to install as second rom?
you know that syah kernel is discontinued and does not work with newer roms?
use instead googymax kernel (based on syah kernel), it is discontinued now as well, but at least it also supports the latest roms (except the ported note 2 rom kitkat rom)
or use devil kernel
or use arter97 kernel
for dualboot
15th June 2014, 09:28 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Darkened_Sky

which rom you tried to install as second rom?
you know that syah kernel is discontinued and does not work with newer roms?
use instead googymax kernel (based on syah kernel), it is discontinued now as well, but at least it also supports the latest roms (except the ported note 2 rom kitkat rom)
or use devil kernel
or use arter97 kernel
for dualboot

ok i will try, thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes