Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I9300 error mounting /system CWM

OP vutranloc

8th May 2014, 04:43 PM   |  #1  
OP Junior Member
Flag Hanoi
Thanks Meter: 0
 
12 posts
Join Date:Joined: Dec 2013
More
Recently, due to the laggy 4.3 stupid stock rom, i decided to factory reset and install cwm to flash paranoid android. But every time I mount /system it says "error mounting /system". All the other thinngs like /efs, /sdcard... mount without any problem. I tried to odin a fresh 4.3 stock rom, but no use. Try with or without root, same result. I'm using CWm touch latest 6.0.4.6. Now I'm able to use the phone in stock rom with no problem, but I want to install pa... Anyone haev a solution? Thanks in advance
8th May 2014, 06:03 PM   |  #2  
Saad_'s Avatar
Senior Member
Flag Kirkuk
Thanks Meter: 40
 
106 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by vutranloc

Recently, due to the laggy 4.3 stupid stock rom, i decided to factory reset and install cwm to flash paranoid android. But every time I mount /system it says "error mounting /system". All the other thinngs like /efs, /sdcard... mount without any problem. I tried to odin a fresh 4.3 stock rom, but no use. Try with or without root, same result. I'm using CWm touch latest 6.0.4.6. Now I'm able to use the phone in stock rom with no problem, but I want to install pa... Anyone haev a solution? Thanks in advance

What do you exactly mean by:
Quote:

I tried to odin a fresh 4.3 stock rom, but no use.

Do you mean that you tried to flash a stock firmware through Odin and failed?
What errors did it give?
8th May 2014, 06:50 PM   |  #3  
OP Junior Member
Flag Hanoi
Thanks Meter: 0
 
12 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Saad_

What do you exactly mean by:

Do you mean that you tried to flash a stock firmware through Odin and failed?
What errors did it give?

no I mean even after I did a fresh flash from odin I still have that mount error... now the phone is running fine on 4.3 stock but sooner or later it will become laggy as before... so I want to flash cook rom asap... any ideas???
8th May 2014, 07:02 PM   |  #4  
Saad_'s Avatar
Senior Member
Flag Kirkuk
Thanks Meter: 40
 
106 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by vutranloc

no I mean even after I did a fresh flash from odin I still have that mount error... now the phone is running fine on 4.3 stock but sooner or later it will become laggy as before... so I want to flash cook rom asap... any ideas???


Did you try other recoveries like TWRP / PhilZ
8th May 2014, 07:17 PM   |  #5  
OP Junior Member
Flag Hanoi
Thanks Meter: 0
 
12 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Saad_

Did you try other recoveries like TWRP / PhilZ

I'll give it a try tmr... but do you have any guess why cwm touch wont work???
8th May 2014, 07:21 PM   |  #6  
Saad_'s Avatar
Senior Member
Flag Kirkuk
Thanks Meter: 40
 
106 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by vutranloc

I'll give it a try tmr... but do you have any guess why cwm touch wont work???


No I'm not sure what's the problem, since I've never experienced or seen this kind of error.
Try tomorrow and get back to us with the results.
8th May 2014, 10:03 PM   |  #7  
Member
Flag York
Thanks Meter: 32
 
38 posts
Join Date:Joined: Sep 2012
More
I would try another recovery as Saad_ said.

Sent from my GT-I9300 using XDA Premium 4 mobile app
9th May 2014, 03:51 AM   |  #8  
OP Junior Member
Flag Hanoi
Thanks Meter: 0
 
12 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Saad_

No I'm not sure what's the problem, since I've never experienced or seen this kind of error.
Try tomorrow and get back to us with the results.

Quote:
Originally Posted by Cjt1984

I would try another recovery as Saad_ said.

Sent from my GT-I9300 using XDA Premium 4 mobile app

YES! TWRP did the trick. Wonder why CWM fail though... Tks for all your support

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes