XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
Post Reply

[Q] do all custom roms heat up the phone and drains battery even on moderate use?

18th April 2014, 02:54 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Feb 2014
i tried out a few custom roms: neat rom, cm11, omni.... and they all share they same issue i've been trying to solve. BATTERY PROBLEM!
the thing i love about the 4.4 custom roms is how fast they move.... i try flashing kernels, underclocking with boeffla an the things still cant last a full day, an heat up massively on moderate use: music, whatsapp, sms,web browsing...
if anyone else has this problem and finds a solution to it please let me know. am kinda new hear so is there something am not doing rite?
18th April 2014, 03:58 AM   |  #2  
Jumaqidi's Avatar
Senior Member
Thanks Meter: 187
 
1,075 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by prezzi

i tried out a few custom roms: neat rom, cm11, omni.... and they all share they same issue i've been trying to solve. BATTERY PROBLEM!
the thing i love about the 4.4 custom roms is how fast they move.... i try flashing kernels, underclocking with boeffla an the things still cant last a full day, an heat up massively on moderate use: music, whatsapp, sms,web browsing...
if anyone else has this problem and finds a solution to it please let me know. am kinda new hear so is there something am not doing rite?

Not for me. Did u overclock ur fone?

Sent from my GT-I9300 using xda app-developers app
18th April 2014, 06:53 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Feb 2014
nooo... underclocked to 1.3... smh
18th April 2014, 07:00 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Feb 2014
i guess maybe kitkat roms just done like my i9300
18th April 2014, 08:30 AM   |  #5  
Junior Member
Thanks Meter: 3
 
23 posts
Join Date:Joined: Feb 2014
Try other kernel like googy max
18th April 2014, 09:09 AM   |  #6  
Jumaqidi's Avatar
Senior Member
Thanks Meter: 187
 
1,075 posts
Join Date:Joined: Dec 2013
It might be a hardware issue then. Try flashing stock, if still happens means hardware issue. If not, most probably the custom roms.

Sent from my GT-I9300 using xda app-developers app
18th April 2014, 10:18 AM   |  #7  
Senior Member
Thanks Meter: 9
 
100 posts
Join Date:Joined: Mar 2011
When I first got my phone on stock S3 firmware, it lasted 5-6 hrs with minor use. If you want to make the custom roms last longer on KitKat, stay away from Archi, undervolt and underclock the cpu. If you want it to last an insane amount of time, enable flight mode. ;DD
18th April 2014, 10:45 AM   |  #8  
Jumaqidi's Avatar
Senior Member
Thanks Meter: 187
 
1,075 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by krisando

When I first got my phone on stock S3 firmware, it lasted 5-6 hrs with minor use. If you want to make the custom roms last longer on KitKat, stay away from Archi, undervolt and underclock the cpu. If you want it to last an insane amount of time, enable flight mode. ;DD

5-6 hours with minor use is EXTREMELY low.

Sent from my GT-I9300 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes